Forum Clubic

Quand ADOBE compte réparer Acrobat reader pour Vista ?

C’est quand même incroyable que la dernière version d’Adobe soit incompatible avec Vista et plante sur tous les sites utilisant Acrobat reader ou même à l’ouverture de document fait pour adobe 8.5 ou antérieur et qui sont impossibles à ouvrir avec la dernière version 9 et supérieures.
Quand Adobe compte réparer ce bug ??? !!!

Attention : tu parles d’Adobe Acrobat ou d’Adobe Reader ? Et quelle version ? Car j’ai Adobe Reader 9.2.0 et ça marche impeccablement sous Vista ! :neutre:

Et j’ai jamais eu de problème de lecture des PDF faits pour Reader 5-9 avec la 9…

Salut,

Utilise foxit reader pour remplacer le lecteur pdf de adobe, c’est le jour et la nuit !

++

Acrobat Reader fonctionne tres bien avec Vista ou Win7 :heink:

ben ça alors, chez moi des sites ouvre adobe reader 9.2 sans raison et lorsqu’on veut lire un fichier pdf antérieur à la 9.2 impossible !!!
sous vista alors que j’ai un autre ordi sous XP et reader 9.2 et aucun pb !!!


Je me demande alors si c'est pas ma version d'IE -> 8 ? vous avez quelle version d'IE ?

Ah, non : moi, j’ai IE7 sous Vista (et IE8 sur Win7 : mais là non plus, aucun souci avec Adobe Reader 9.2…).

T’as toujours un problème quand tu ouvres tes PDF en local, sans passer par le plug-in du navigateur ? Si ça se trouve, c’est lui qui foire…

Et en désinstallant-réinstallant Adobe Reader 9.2, ça règlerait les choses ?

J’essayerai ça ce week-end … merci.