Forum Clubic

Qualité sonore de l'Ipod

Bonsoir à tous,

J’ai en ma possession un Ipod Nano 8Go de 3ème Génération. Il fonctionne à merveille sauf que je trouve la qualité du son pas terrible, je m’explique.
Le son de quelques unes de mes chansons devient insupportable (accompagné de léger crépitements), pourtant le volume de l’Ipod n’est pas très fort.

Sous iTunes, je compresse mes musiques en AAC, débit 128 kbps. Mais j’ai testé sous plusieurs formats, avec des débits plus élevés, mais toujours le même soucis. Donc le problème ne provient pas de là.

J’ai également essayé avec les écouteurs d’Apple, toujours pareil… J’ai par la même occasion demandé à un ami de tester les mêmes fichiers chez lui, et là aussi toujours le même soucis.

Quelqu’un a déjà rencontré ce soucis ? Qu’est ce que vous en pensez ?

Pour info, mes écouteurs sont les Koss “The Plug”, donc des intras :wink:

Merci d’avance pour vos futures réponses
Edité le 02/04/2008 à 18:22

Bonsoir,
Utilises-tu l’égaliseur sur l’iPod ? Si oui, il faudra diminuer le niveau du “gain” dans le fichier audio (mp3gain permet cette opération, mais spécifique aux mp3) pour éviter les distorsions sur certaines chansons & certains préréglages EQ.
Sinon il faudra carrément le désactiver.

Bonsoir ange,

Oui j’utilise un équaliseur sous l’Ipod, mais même en le désactivant, le problème est le même.

Je crois que depuis itunes ont peut régler les gains des musiques.

Quel chiffre dois-je mettre ?

Up svp, merci

Ange, tu peux me dire stp les chiffres à mettre, et si je vais devoir faire une grosse concession sur la puissance sonore de l’Ipod, qui est déjà faible :frowning:

Messieurs…personne pour m’aider ?

Au niveau des réglages d’equalizer (dans iTunes), tu as une fonction pré-ampli qui, si elle est trop élevée, donne un bien mauvais son.
Egalement, et surtout, tu as un menu Réglages dans l’iPod. Regarde la valeur de le l’égaliseur (ça se dit ?) et surtout, juste en dessous, regarde si la fonction Egaliseur de Volume est cochée.

As-tu essayé d’autres écouteurs ???

Tout d’abord, merci d’avoir répondu car je commençais à m’arracher les cheveux :smiley:

Silggins> Sous iTunes, la position du “réglage volume” est au milieu, c’est à dire situé sur “Aucun”. Pour ce qui est de l’équaliseur, c’est la même chose (aucun).

J’ai essayé sans équaliseur sous l’Ipod, mais cela ne résout pas le problème. Par contre, je n’ai pas activé l’option “Normalisation du volume”, ou quelque chose dans le genre, car il me réduisait considérable le niveau sonore de l’Ipod (déjà qu’il est peu élevé, pourtant je ne mets pas fort).

Bosssof74> Oui, j’ai testé avec les écouteurs d’Apple (même si je sais que ce n’est pas le must ^^) . Mes intra sont pourtant très bon, je ne comprends pas :confused:

Merci d’avance

Essaie pour voir de cocher cette normalisation, ça m’avait fait un peu pareil quand elle était désactivée.

Bonsoir,

Désolé pour le temps de réponse, mais j’ai eu un gros soucis avec mon écran: il est tombé hors service :sweet:

Pour en revenir à ta question Silggins, j’avais déjà coché cette normalisation, mais cette dernière n’avait fait que diminuer considérablement le volume sonore de l’appareil.

Je me rends compte, après de plus en plus de temps à essayer de trouver une solution à ce problème pour le moins génant, et j’en suis arrivé à la conclusion suivante: Le son de l’Ipod, lorsqu’il délivre environ la moitié de sa puissance, perds de plus en plus de sa qualité.

Seule parade trouvée pour l’instant, diminuer de moitié le volume de l’appareil.

Pensez-vous qu’en diminuant, sous iTunes, le volume des musiques de la bibliothèque, cela pourrait résoudre le problème ? Si oui, de combien dois-je diminuer tout cela ?

Vendredi soir, je pars en vacances, donc je ne pourrai répondre aux questions ou effectuer les manipulations. Merci d’avance
Edité le 11/04/2008 à 01:29

J’ai déjà eu ce type de soucis avec des fichiers “moisis”. Il m’a fallu ré-encoder les titres litigieux à partir du CD original pour obtenir quelque chose qui tienne la route (inutile de vouloir améliorer un MP3 qui crépite en le ré-encodant dans un autre format/bitrate, il est définitivement perdu).

A ok, mais c’est pourtant bizarre car sur mon pc les fichiers, qui sont à l’origine en WMA 128 kbps, ne crépite pas du tout :neutre:

Merci pour ton conseil sur le ré-encodage :wink:
Edité le 11/04/2008 à 12:11