Forum Clubic

Qualité du cable RJ45 importan ou osef? - qualité materiel pour connection fiable!

Voila,je doute que ma question sucite un certain engoument mais je la pose quand meme!
Hier,ma conection merdai enormement,j’ai donc chercher des solution via la cfg ou le parametrage mais rien ni a fait!
Sur un coup de nerf,je decide de débrancher les deux pc et de refaire tout les branchement proprement!
J’ai donc changer mon RJ45 droit pour un croisé,la live box arive sur le premier port du switch et mes deux pc sont sur le 3eme et le 5 eme port!
Et la,com de par hasard,la conection avai l’air plus stable (a savoir il n’y a qu’un seul pc qui merde sur les deux!)

Donc je voulai savoir si il etai possible que la qualitée des cables pouvai jouer un role plus ou moin important dans la connection?

Faut il que les cables soit tous en croisée,ou un cable droit de la livebox au switch et deux croiser qui vont au pc?

Voila,si quelqu’un peu se doner la peine de répondre ce serai cool! ^^
Merci de votre attention!

il se peut que le cable joue, surtout si il a 10ans lol et fait "maison"

mais bon a mon avis c’est pas trop de ce coté la qu’il faut chercher

quand il y a un switch, il faut du droit (mtn, il existe des switchs qui supportent les croisés)
entre deux pc, croisé

Aujourd’hui il existe une technologie sur les équipements réseaux(quasiment tous) qui permettent de ne pas se soucier du cable utilisé, droit ou croisé en l’occurrence.

La qualité des cables jouent, sans aucun doute.Le blindage, la catégorie, tout ca.
Entre tes pcs et ton switch (surtout s’il est pas tout jeune)privilégie les cables droits.

Voilà j’espère que ma réponse te conviendra, bon courage. :hello:

surtout si ton cable est long, priviligie un cable de qualité, cat5 e voir cat6

Merci pour vos réponse les gars,autre détail importan je croi!
J’ai changer mon cable droit pour un croisé et sa va un peu mieux mais j’ai tjs des pertes monstrueuse (je parle pas de menstruation! ^^ )

plus serieusement!
Je voulai savoir si metre a jour mes pilotes pour la conection etai nessecaire (simplement pour etre a jour),et si oui pk le pc ne veu pas trouver les pilotes qui conviennent et même en les cherchant impossible de les trouvé :pfff:

Mon cable ne fai que 2m,mais il date un peu, et le swith a pas deux mois et il est neuf
Ma cfg: Asus K8N-E deluxe,Athlon 3200+,1024 RAM Kingston,Asus N6600GT
Conection 8Mega-max (Livebox)

ce qui me perturbe le plus c’est que mon amie n’a aucun souci de lag de choke ou de loss,donc je sais pertinament que mon problem se situe entre mon pc et la livebox,j’avai réussi a regler un souci de choke sur CSs mais maintenan j’ai des souci sur d’autres jeu -_- alors que la cfg est sensiblement meilleur que la sienne!!!

Merci encore pour vos réponses les gars c cool! ^^

Bon fin de compte sa ne doit pas venir directement de la,car hier j’ai mis a jour mon windows,(ce qui n’est pas une mince affaire quand il est *****!
donc je pense que mes souci viennet du fai que les jeux récent doivent etre optimiser pour un sistem d’exploitation a jour!
sa va de soit!

Mais malgres cette petite evolution j’ai encore quelques souci plus rare mais plus direct (au lieux de planter,se rétablir,replanter et enfin crasher le jeu en question) sa plante direct,sans aucune ausse de loss ou de perte significative sa plante avec un raport d’erreur provenant du jeu et non du sistem!!!

donc je pensait que tous simplement ce jeu etant en évolution permanante,il etai encore tres mal conçu et que certaine cfg ne suportai pas certain parametre,il sagit de “second life” mais tous mes autres jeu n’on aucun souci “Css,CoD,DoD et BF2” se porte tres bien et ce pendant des heures,pourtant il passe par steam (a part bf mais c pas mieux “EA”) donc voila si vous avez des conseils c’est cool,sinon je vai continuer a chercher et me metre le plus possible a jour!

Merci encore pour votre coup de main,++ ^^

Si tes jeux plantent, la connexions n’est pas vraiment en cause…

Heu tu est sur d’avoir lu avant ,car je ne parle pas de mes jeux mais d’un jeu en particulier!j’explique bien que le raport de crash provien du jeu et non de mon sistem,de plus il faut voir comen sa lag avant de planter,ma cg est en forme,mon sistem aussi donc je ne vois que deux possibilités!
Soit c’est le jeu (en l’occurance “Secondlife”) qui est vraiment tres tres mal conçu!
Soit c’est la conection qui n’est vraiment pas stable,“et si c’est la cas le probleme se situe entre mon pc et la livebox” car le second pc a mooin de souci mais il arrive a planter quand meme sur ce jeu!

Donc ma question est! Est il possible que le materiel utiliser pour conecter mes deux pc a la livebox,soit la cause du probleme?
Ou si ce probleme est causer par la “vetusté” (niveau MAJ sistem) de mon sistem d’exploitation?
Merci de faire des réponse concretes qui servent a quelque chose!

Je vais même faire mieux que ca, je ne vais plus minteresser du tout à ton problême…
Si tu lis tous mes postes, je doute que tu puisse dire que mes réponses ne sont pas concrètes, je suis assez actifs dans ce forum et j’essaye au mieux d’aider les gens…

Par conséquent je te laisse te débrouiller…
Bon courage pour ton probleme…