Forum Clubic

Quake wars le sol est noir bug!

slt j’ai un probléme avec quake wars tout se passe trés bien l’installation etc! je lance la partie tout va bien sauf le sol qui est tout noir et m’enpéche de jouer tranquillement!!
ma config:
intel pentium 4 proc:3.20 ghz.
Carte graphique: ati x550 512mo de mémoire hyper memory.
windows xp media center edition 2002/sp2.
1 go de ram
c une bonne config pour runner ce jeu donc c’est quoi ce probléme de sol aidez moi svp et merci d’avance!:slight_smile:

Bonne config ? Faut peut être te dire que sur les 1go de ram, tu peux en retirer au moins 256 mo parce que ta carte graphique pompe dessus avec l’Hyper memory.

Mais bon, la n’est pas le problème. Patche ton jeu et mets tes drivers à jour pour commencer.

Mes pilotes sont à jour !

Le jeu est patché ?

Non lee patch ne fonctionne pas!

Quel est le message d’erreur ?

Non j’ai pas de message d’erreur le patch s’installe mais rien ne change!!

Ok. Tu joues avec quelles options ? Tout au minimum ? Quelle résolution ?

Tout est moyen mm la resolution!

C’est à dire ? 800 x 600 ? 1024 x 768 ?

c’est à dire 1024 x 768.

Si tu peux la diminuer, fais le. Et regarde ce qui se passe.

ok merci ! je vais essayer:)

Indiffrence :frowning:

et si tu l’augmentes ?

Autre solution, essaye avec les omegadrivers (www.omegadrivers.net)
Edité le 25/01/2008 à 09:01

Salut,

Installes un pilote antérieur à celui qui est installé (n’oublie pas de désinstaller l’actuel avant).
Car j’ai déjà vu plus d’une fois dans les jeux avoir ce genre de bug avec les derniers drivers et que ça marche avec des anciens.

@+