Forum Clubic

Quadrillage noir et blanc HD4890

Bonsoir,

Je suis rentrer de vacance aujourd’hui, j’allume mon ordinateur et la rien … (mon PC ne fonctionne plus )

je met donc la main à la pâte et je fait donc en sorte que mon PC démarre. je lance des diagnostics mémoires pour verifier mon materiel, et je constate qu’il n’y a pas d’erreurs.

mais voila, dés que je lance une application qui demande des ressources graphique ou que je fait descendre une page internet remplis d’images, l’écran se fige et je vois apparaitre une sorte de quadrillage noir et blanc avant que l’écran ne s’éteigne. Windows m’affiche ensuite que mon pilote d’affichage cessé de fonctionné mais qu’il s’est rétablis.

j’ai mis à jour les pilotes mais sa ne change rien… la carte est elle bientôt morte ?

merci à vous.

Sa se pourrait, c’est quoi ton alim? La fan tourne toujours?
Edité le 04/05/2011 à 02:59

Tu a Overclocké ta carte graphique ?

Bonjour tout le monde,

mon alimentation est une corsair 620 W, j’ai entendu dire après l’achat de ma carte qu’elle était incompatible avec cet alim. Mais je n’ai jamais eu un problème aussi grave.

non ma carte a toujours garder ses fréquence d’origine je n’ai pas encore toucher à l’overclocking.

Il n’y a pas besoin de compatibilité Alimentation > Carte graphique ; c’est la première fois que j’entend sa :confused: .
Corsair est une bonne marque et 620W me semble convenable même pour une grosse config .
Tu a vérifié la pâtes thermique de ton proco ?

Non je n’ai pas vérifié le processeur vu qu’il me dit que “le driver de ma carte graphique a cessé de fonctionner”. je vais jeter un coups d’œil mais si c’est un problème de connexion entre le proco et le rad le PC aurai plutôt tendance à s’éteindre complètement, non ? :confused:

si j’ai trouver plein de forum qui parle d’un problème avec les alimentations corsair et les HD4890 :

[spoiler]
forums.amd.com…

forums.amd.com…

www.overclockers.com…

forums.techpowerup.com…

forums.amd.com…
[/spoiler]
Edité le 04/05/2011 à 11:09

Et tu a le ventilateur d’origine sur ta carte graphique ? a tu augmenté sa vitesse?

non tout ce qui se trouve dans mon ordinateur est d’origine, je n’ai rien modifier.


en se moment j'ai désinstaller complètement les drivers de ma carte graphique avec le logiciel driver sweeper 3.0.

je tente d’installer une version antérieur afin de vérifier si sa fonctionne

:frowning: même problème… même avec l’installation de vieux drivers.

Au pire envisage le Formatage , j’espère que ton pc est partitionné

il y avait un truc entre les alims modulaire et une série des HD 4890 vapor-x il y a 2 ans de mémoire, mais bon, si sa aurait été ça, ton ordi n’aurait pas été sur windows

c’est quoi tes températures?
Edité le 04/05/2011 à 13:18

33° pour le proco
30° pour la CM
57° pour la carte graphique

se sont les températures en idle, dans la pièce il fait 14°

A mon avis,au moins 20° trop chaud par rapport à la température ambiante…ta cg a bien l’air de surchauffer :confused:

oui mais j’ai toujours eu se genre de temperatures sur la carte graphique :confused:

Y’a possibilité d’essayer une autre carte graphique pour être fixé ?

La HD 4890 chauffait pas mal, elle poussait les capacité de cette génération de GPU au max! :paf:
Edité le 05/05/2011 à 21:36

j’ai changer aujourd’hui de carte graphique, et j’ai pris une HD6950 et sa me fait exactement la même chose :-(:
(:op je suis un peut dégouter d’avoir dépenser de l’argent alors que le problème viens d’ailleurs)

auriez vous une idée d’où le problème peut venir ??

j’ai aussi souvent des écran bleue qui apparaissent de temps en temps :expressionless: alors que j’ai acheter de nouvelle barrettes la semaine dernière et que je les ais vérifier plusieurs fois ! :paf: il n’y a donc pas de problème avec la RAM ni la CG.

ce peut il que mon Windows soit défaillant ou qu’il y ais un virus ? :etonne2:

j’ai récemment acheter un Windows 64 bit pour pouvoir profiter de mes 4 go ce peut il que l’installation se soit mal passer ?

edit: j’ai installer ubuntu et il ne semble y avoir aucun problème d’affichage actuellement… connaitriez vous une application 3D sous linux qui demande quelques ressources afin de pouvoir tester la carte.

merci

Vraiment bizzare ton problème… Admettant que le problème soit hardware, le best c’est vraiment d’isoler chaque pièce une à une…

MAIS! si tu as des écrans bleu y’a de fortes chances que ce soit lié à ton problème d’affichage et un BSOD (Blue screen of death) laisse toujours une trace dans l’observateur d’événement, donc ça pourrait donner une piste! :wink:
Edité le 07/05/2011 à 08:34

je vais tenté de réinstaller Windows, sa me coute rien :neutre:

peut être qu’il y a un soucis de driver interne à Windows :paf: j’en sais trop rien …

comment connaitre l’origine d’un BSOD ?

en regardant le no d’erreur (genre 0x000000xx)