Forum Clubic

Q9450 bug de coef

Bonjour ou bonsoir,

Je viens de faire l’acquisition d’un Intel Core 2 Quad Q9450 monté sur une ASUS P5N-D

En gros voila mon problème ou Question !

Le cpu est underclocké

[color=blue]Le coef multiplicateur doit etre de 8
La frequence de BUS d’un core est de 333 Mhz
ce qui doit faire 8 * 333 = 2664 Mhz par Core[/color]

Alors que sous CPUz je suis à un coef de 6 ( 6 * 333 = ~2000 Mhz )

[color=green]Mais dès que je fait un peu travaillé le pc ( dézippé un truc ou même déplacer une fenêtre ) le coef repasse à 8 et change donc immédiatement la vitesse du core à 2.6 Ghz et revien apres à 2000Mhz.
Le pc s’adapte à mes besoins, mais j’ai pas envie ! et j’ai jamais vu ca ![/color]

[color=red]Carte mère mise à jour
Windows Update fait ! ( oui j’ai meme tenté ca ! )
Coef multiplicateur dans le bios est bien de 8 ( peu meme se réglé à 6 ou 7 )[/color]

Que faire !
J’aimerai le laissé à 2.6 Ghz de coef 8

Je pense l’o/c prochainement j’ai peur que cela ne gène la manip

alors si vous avez des idées, elle sont les bienvenues !

Mille Merci !

Yep


l'option "ENHANCED INTEL SPEEDSTEP" est bien sur disabled et non sur enable

au cas ou ^^

Sache que c’est implanté sur quasiment toutes les cartes mères en socket 775, c’est le Speed Steep je crois.
Je vois pas en quoi c’est génant, car ca limite la chauffe et la consommation.
Mais ca ne gène absolument pas en overclocking, le coefficient va juste changer, le FSB non.

Speed Steep est bien desactivé dans le bios

mais je ne sais pas quoi faire pour ennulé cette option que je ne souhaite pas .

Merci :!:

Pourquoi tu la souhaite pas ?

simplement que j’aime pas dèje qu’une carte mère me tienne tete

quand c’est [DISABLED] que ca le soit réellement !

j’espère que c’est un bug du firmware du bios …

Bah d’un autre côté, en quoi c’est gennant ?

Grrrr !!! le monsieur t’as dit … :lol:

Il n’y a pas que l’EIST comme options de régulation de la fréquence.
Il y a aussi le C1E Support.

oui dans cpu configuration en règle générale :wink:

je check et vous dit quoi !

merci


Ok c'est réglé

merci à toi , c’était bien le C1E support
et merci aux autres pour leurs participation
problème réglé !

Bonjour Yepyepmanx,

Peux-tu m’expliquer la manip que tu as fait pour régler ton problème de coeff ? Je viens de commander le mien.

Merci.

ce n’est pas un réel problème juste un ptit réglages :wink:

j’ai exactement la mm chose avec le mm cpu depuis que j’ai ma nouvelle becane ya 2 jours!

et ça me prend la tete!
Ce con de multiplier reste a 6! J’ai beau forcer ds le BIOS, CPUZ me montre tj 333*6
Donc ça tourne a 2ghz. Moi je veux du 2.6…

Enfin, peut-être que ça change rien car d’après vos dires si je bosse lourdement le CPU s’ajustera automatiquement a fond. je pige juste pas trop le principe, pourquoi il reste pas tj a fond lui?
Avec mon abcien pc, un singlecore P4 2.5ghz, ça tourne tj a 2.5ghz… ce qui me semble normal.
Suis ptet pas encore habitué a cette nouvelle technologie.

Je vais aussi checker ce C1E support tiens ^^
Ya 'til un desavantage a ne pas laisser le système gerer la vitesse et docn a tj laisser a fond, si ce n’est au niveau consommation?

merci

c’est pour limiter la consommation , c’est normal
logiquement ca posera aucun probleme en terme de performances car le cpu s’adaptera. c’est pour vous faire reposer votre alim , rien de plus , sont sympa chez intel :ane:

OUallaal meme processeur et j’ai la meme chose et je trouve cela très bien!

Si on utilise pas toute les capacité du Processeur autant diminue pour consommer moins , pour moins le solicité ==> vivre un peu plus, penser à la terre, pense à votre facture d’éléctricité!

Je ne vois pas en quoi c’est gênant…

Si tu n’utilises pas les perfs de ton CPU, il n’a aucun intérêt à consommer plus pour aller aussi vite …

Le mien fonctionne comme ça et avec le “petit programme de gigabyte” il me donne l’économie d’energie que je réalise ! Sympa non ? :icon_biggrin:

ou avec l’EPu d’asus hihihih!

ouai c interresasnt, je vais juste verifier en virant cette option pour etre sur que le multiplier est pas bloqu" a 6.
et puis je remettrai normal alors.

Seul truc qui me gene un rien: je me dit qu"il ya une instruction qui est necessaire pour dire au CPU de devoir changer sa frequence, et ça c’est uen instruction de trop… si il est tj a fond, il a pas besoin de constamment se redemander s’il tourne a la bonne vitesse.
Ce que je veu dire, c ptet que ça impact un rien aussi les perf ces conneries, ça se fait pas tout seul kwa

bon jme doute que c surement negligeable, mais jaimerais kan mm le savoir

sinon tu regarde dans la doc de ta carte mère, tu aura les petites modalité de fonctionnement de tel ou tel item

a+

Et il y a aussi un dictionnaire qui te serais utile!

J’ai du lire 2 fois pour comprendre ce que tu voulais dire!