Forum Clubic

Q6600 @ 1.6GHz au lieu de 2.4Ghz

Bonjour, alors mon problème est que je possède un Q6600 et il tourne à 1.6GHz au lieu de 2.4GHz.
Je possède un Gigabyte GA-P31-DS3L, quand je vais dans le bios pour voir le coeff multiplacteur, je vois qu’il est à x6 avec une fréquence d’horloge à environ 256, j’ai calculé que si le coeff était à x9, il tournerai normalement à 2.4GHz.
J’ai donc mis le coeff à x9, l’ordi ce redémare et il tourne à la bonne fréquence.
Par contre, si je l’éteint et que je le redémare, le coeff reviens à x6 et le processeur tourne à 1.6GHz.

J’aimerai quand même bien comprendre pourquoi ça fait ça.
Je n’ai pas pu tester mon processeur sur un autre carte mère que la mienne.

Je suis ouvert a toutes propositions.

Merci d’avance…
Edité le 25/07/2008 à 11:22

Si le processeur n’est pas sollicité il diminue son coefficient multiplicateur, c’est normal (si tu lances un calcul ou un bench il doit se mettre à 2.4GHz). Par contre je crois que dans le BIOS il faut mettre le coeff sur AUTO (enfin sur la mienne c’est comme ça, mais je suis sur AMD).
Lance un bench et vérifie la fréquence avec CPUz.

J’ai déjà fait un bench avec Crysis, 3D Mark 06 et Vantage et rien ne ce passe, si il passe de 1600,0 à 1600,1, c’est tout.

OK, donc tu as bien un souci :confused:

tu as essayé de mettre le BIOS à jour?

Il se peut que l’EIST et le C1E soient en cause, essaye de les désactiver dans le BIOS, tu maintiens Suppr au démarrage, puis tu va dans la rubrique M.I.T puis tu mets sur Disabled les options suivantes :

  • CPU Enhanced Halt
  • CPU Thermal Monitor 2
  • CPU EIST Fonction

Tu quitte en sauvegardant, et essaye de voir à nouveau à quelle fréquence il tourne :jap:

Essaye dans le BIOS…désactive EIST( ou Speedstep ) ==> Ces fonctions baissent la tension et le voltage pour économiser de l’énergie.
Si c’est pas ca … Flash le BIOS et normalement ca sera bon.

Ok, j’essaye ça des que je suis rentré chez moi, je vous tiens au courant dans la soirée.

Moi J’ai fait Cette initiative de desactiver le EIST mais rienn ne fonctionne il reste a 1600Mhz seconde en Inactiver ??

Comment fairee ?:etonne2: