Forum Clubic

Puissance electrique ventilo

salut les gars, ça fait un bout :smiley:

dites j’ai un soucis d’aeration dans mon boitier là alors j’ai reccuperer un ventilo de 120mm d’un vieux serveur compaq pour le mettre en facade…
mais je trouve ses besoins un peu énorme… 12VDC, normal mais 49A ? :ouch:
je trouve ça enorme…
c’est normal ?

49 ampères :fou:
Ca fait presque 600W le bidule :ouch:

Tu aurais une photo de sa plaque?

C’est un défaut, ou bien il y a réellement un point devant le 49AMP? :whistle:

oui je vient de regarder ça à la loupe…

/me court se cacher :smiley:

[:yeoh]

12V 0,49A >>> 5,88W :smiley:

ça correspond mieux… bon maintenant va falloir bricoler pour le brancher, j’ai un fil bleu, un rouge et un noir…
je suppose que le bleu c’est le compte-tour, le noir la masse et le rouge le +12V ?

Très probablement.

49A [:melissa]

“le mangeur de doigts par exellence” [:nexath]

Oui, comme la confirmé tbird, le (et comme tu le dis toi meme lithium), le noir c’est la masse, le rouge le plus, et le bleu le compte tour.

D’ailleurs le fil bleu tu n’en a pas besoin pour le fonctionnement du ventilo (si tu veux brancher sur une molex par exemple.). Dans le cas ou tu n’utilise pas ce fil bleu, isole le tout de meme. :slight_smile:

Sinon, 49A => :lol: :whistle: (enfin, ca m’est déja arrivé de mal voir l’intensité sur une plaque d’un appareil ;))

:stuck_out_tongue:

bon voilà, l’est monter.
Juste posé dans la fcade il bougait un peu et faisait du bruit.
J’y ai mis une gaine en caoutchouc autour, il ne bougez plus et ne fait plus un bruit :stuck_out_tongue:

En tous cas je ne pensait pas que ça allait être aussi efficace, les processeurs font 5° de moins que le boitier ouvert.

Note : je l’ai monter parcequ’avec l’arrivée des beaux jours et l’accumulation de poussières je les ai retrouvés hier à 95° :smiley:

:stuck_out_tongue: lithium :smiley:

pas mal ton 49A pour le ventilo :smiley:

ouais hein ?
surtout que dans sa machine originale il est alimenté par une alim de 250W (12V/1A) :smiley:

T’es en dual cpu :ouch: ?

95°… ouais, c’est un peu chaud la! :ouch: :sweat:

:stuck_out_tongue:

ouaip :sol: :smiley:

Oula! Dual cpu! T’as quoi comme carte mere? (je me renseigne un peu, je ne connais que tres peu le dual cpu, jamais vu tourner “en vrai”.) Tout ca sous linux?

Ah a ce propos, il existe un utilitaire qui sait lire les températures sous linux?

une Tyan Tiger MPX, sous Linux biensûr, avec deux athlons XP 2400+ transformés en MP pour l’occasion.
Pour la temperature, lm_sensors :slight_smile:
[fixed]lithium@Sapphire lithium $ sensors | grep CPU
CPU1 Temp: +42.0°C (high = +80°C, hyst = +75°C) sensor = 3904 transistor
CPU2 Temp: +48.0°C (high = +80°C, hyst = +75°C) sensor = 3904 transistor
CPU1 Fan: 4879 RPM (min = -1 RPM, div = 2)
CPU2 Fan: 5293 RPM (min = 3188 RPM, div = 2)
[/fixed]

pour le version graphique avec gkrellm (première barre blanche à droite) :stuck_out_tongue:
http://lithmaster.free.fr/content/images/desktop/_thumb/sensors.jpg

oki, lithium :slight_smile:

Merci pour ces renseignements :wink:

de nada :wink:

rho ya pire que les nidec betaV modele: C33211-71A.
j’ai récup. deux B34262-57A, trois pales, ils consomment 800mA. des vrais turbines…