Forum Clubic

Publication de ma vidéo avec player FVL (lien sur une image)

Bonjour,

J’ai besoin d’aide…Merci.
J’ai lu divers tutoriels/forums…, essayé les codes, changer les adresses de fichiers…Mais rien ne marche.
Mes essais se font en local et tout ce que j’ai réussi à avoir en ouvrant ma page html dans firefox et internet explorer pour un aperçu, c’est le lecteur avec son rectangle gris…Ma vidéo ne s’affiche pas.
Il y a une erreur, notamment les liens mais je ne vois, ne touve pas…je m’arrache les cheveux, tourne en rond dans des essais sans solution…

Objectif final : On clique sur une image de mon site et ce lien ouvre une vidéo (diaporama photos) que j’ai réalisé

Ma situation et procédure :

Vidéo réalisée avec widows live movie maker (.mwm) sur mon windows 7
Mon site est situé sur mon disc dur “G” externe :
Les fichiers Html sont à la racine de “Monsite” ainsi que des dossiers dont “Videos”
Mes pages Html sont réalisées avec Kpz (sans Css actuellement)

1- j’ai créé ma vidéo (diaporama) avec des images .jpg et obtenu Mavideo.mwm
2- J’ai converti Mavideo.mwm en Mavideo.flv et en Mavideo.swf avec Format Factory (j’ai vérifié, elles se lisent)
et j’ai placé ces dossiers dans G/Monsite/Videos
3- J’ai téléchargé le zip Neolao FLV Player en version Maxi “template_maxi_1.6.0.zip (1.6Mo)”, j’ai fais extraire vers mon disc dur C dans Program Files
4- J’ai ensuite enregistré “player_flv_maxi.swf (12.7ko)” dans G/Monsite/Videos
5- Sur ma page html dans Body j’ai :
d’une part mon image avec un lien sur ma vidéo, dans le navigateur= fenêtre qui s’ouvre pr lire ou enregistrer la vidéo selon le lecteur que je choisi sur mon ordinateur
et d’autre part avec le code essai (la taille c’est pr les essais) :


J’obtiens en conception un carré rouge avec object indiqué en haut G…
Dans le navigateur : Je vois le lecteur avec son carré gris (et même pas la fonction plein écran)
mais pas de vidéo affichée ni quand on clique sur lecture…

Mon répertoire c’est donc :
G/Mon site :
-Fichiers Html divers
-Dossiers divers
-Dossier Videos :
Dossiers divers
Fichier Html de la vidéo
Dossier x : -Monfilm.flv, -Monfilm.swf, -player_flv_maxi.swf

J’ai essayé en enlevant le Monfilm.swf du dossier X, je sais pas si il est utile… j’ai peut-être rien compris à l’histoire de l’animation…
J’ai essayé avec le fichier Html de la vidéo dans le dossier X…

Etc…

Questions :
1- Où est, où sont mes erreurs ? Que dois-je corriger ?
2- Quand ça marchera…(!) comment ouvrir mon lien sur mon image ? De façon à ce que sur le site on voit une image, on clique et ça affiche ma vidéo en plein écran, et quand on l’éteint ou qu’elle s’arrête, on revient sur ma page avec mon image.
Comment fait-on techniquement…? Sur ma page conception et ma page code ?

Merci de m’aider car i am desespered…Merci de vos réponses simples et détaillées sans me renvoyer vers d’autres sites/forums…ça ne m’a pas aidé…
Explications donc compréhensibles pour la nulle que je suis… MERCI !

Bonjour,

On m’a répondu sur un autre forum et ça marche en local =mettre le lecteur et le html à la racine du site et seulement le film en flv dans le dossier vidéos.

1- MAIS je n’ai pas l’icône “plein écran” sur mon lecteur…C pourtant l’une de ses fonctions…dois-je rajouter/modifier du code, une extension/plug-in ?

2- La méthode du bouton transparent ou de convertir mon image en bouton pour lancer ma vidéo en plein écran est-elle une bonne solution, voire la seule ?

Merci !

Onyx75

Aidée dans un autre forum je donne l’info si ça servait à quelqu’un…

J’ai rajouté “&showfullscreen=1”, soit le nouveau code:

et ça marche en plain écran.

Par contre… lol mes photos du diapos sont très floues dans ce format, pourtant je les avais redimensionnées pour qu’elles soient à 100% en plein écran sur mon ordi (1366-768)…une idée d’où vient ce pb ?

Pour lancer la vidéo j’aimerai la première image fixe puis lancée par lecture, je crois avoir vu le code qq part…

Ma solution pour mon lien par une image pr l’instant :
J’ai mis mes images dans ma page html.
Un lien dessus chaque ouvrira une autre feuille html avec la vidéo centrée (je dois aussi retrouver ce code vu qq part) qu’on pourra agrandir…

J’aimerai aussi que qd c’est la fin de la vidéo…on retombe sur l’image dans la première page html… :expressionless: possible ?

J’ai fais des essais, la “pixelisation” lorsque je mets en grand écran viendrait du texte en filigrane (photofiltre) apposé sur mes photos…

Pas moyen de contourner cet effet sans enlever ce filigrane (10% opacité en lignes sur la photo) ?