Forum Clubic

Ps3 problème connection par éthernet

Bonjour, j’ai un soucis avec ma ps3.
Depuis aujourd’hui ma ps3 ne “détecte” plus le cable éthernet qui est pourtant branché correctement. Alors qu’au paravent tous fonctionnait tres bien.
J’ai neuf et un switch. Une lumière verte est allumé a coter de la prise éthernet.
Aidez moi svp.

Salut,
as tu essayé de brancher directment ta ps3 à ta 9box sans le switch?
Edité le 09/07/2009 à 13:01

je vais essayer je te tien au courant

Oui, je vien d’essayer de la branché directement et ça ne fonctionne toujours pas. Ce que je ne comprend pas c’est qu’au paravant tous fonctionner, et du jour au lendemain internet (que sur la ps3) ne fonctionne plus… et je tien a te préciser une chose : là ou je branche le cable ethernet, un voyant vert est allumé en permanance.
merci de ton aide

tu as la possibilité de tester avec un autre câble? Normalemnt si sur ta ps3 et le sur le switch y a bien les leds vertes allumées c’est que c’est bon. Au niveau de ta ps3, es tu rentré dans les paramètres réseaux voir si tout est oki?

j’ai tester un autre cable, sans effet. J’envoi la ps3 au sav. merci de ton aide si sympathique

j’ai une info a te donner : il n’y a qu’une led qui est allumer sur la prise du cable ethernet sur le swithch elle n’est pas allumée… si tu a des infos, je les prends. merci de ton aide

Enlève encore une fois le switch, débranche éelctriquement ta box et attends qu’elle se resynchronise. Remet le nouveau câble directement sur le port ethernet de ta box.

tu es sur que ca va marcher ? ma mère a pris la ps3 pour la porter aux sav, si je l’apelle avant ce soir, je pourrai essayer. Mais il faudrai que tu sois sur de toi ? merci de ton aide.


Mon pc est branché sur le meme switch que la ps3 et internet sur le switch fonctionne tres bien.

*et internet sur le PC fonctionne tres bien.

Quand je configure ma connexion internet: je met par cable ethernet, configuration facile, et apres il mle dise veuillez branché un cable ethernet alors qu’il est deja branché!

T’as essayé plusieurs ports sur le switch? peut être que la ps3 a effectivement un problème.

oui j’ai essayer plusieurs ports sur le switch.
merci de ton aide.

Est ce que tu te sens de paramétrer en manuel les IP etc dans ta ps3? au cas ou :
Ip:192.168.1.26 par exemple
masque 255.255.255.0
passerelle : 192.168.1.1 (ip de ta box)
dns : 192.168.1.1 ou 80.118.192.100 comme tu veux
dns 2 : 80.118.196.36
s’il y a demande de MTU (je crois que c’est sur la WII) tu mets: 1492
et vla et tu vois si tu arrives a te connecter.

Il me semble que l’IP de t a box est bien 192.168.1.1 à vérifier (tape cette adresse dans ton navigateur internet voir si tu accèdes à la page de config de ta box)

apres sa sa devrai marcher ?
oui 19.168.1.1 est bien l’ip de ma box.
pour le premier ip il faut que je mette l’ip de mon pc ou de la ps3 ?

*192.168.1.1

non ip différente de ta box : ce que je t’ai mis plus haut,
Ip:192.168.1.26
… etc etc…

merci, de ton aide mais maintenant, je l’ai envoyé en sav.
merci de ton aide.

:wink: dommage que je n’ai pu mieux t’aider bye