Forum Clubic

Prtoblèmes de lecture avec tout ce qui est streaming

bonjour!!!
depuis quelques temps je n’arrive plus a regarder quoi que se soit en streaming (j’utilise firefox comme navigateur) le son marche bien mais la vidéo se bloque comme si elle était sur pause (j’ai remarquer que plus la vidéo était de bonne qualité plus le problème persistait, par contre plus elle est de mauvaise qualité et mieux elle se lira)

avant sa marchait bien avec edge mais depuis que sa a été mis a jour j’ai le même problème

on m’a aussi conseiller d’aller sur le site tous les drivers faire une analyse, le problème est que le résultat d’analyse ne me dit pas si je dois mettre des drivers a jour ou non

j’ai aussi fait un grand nettoyage et chercher des malware mais rien y fait… toujours ce problème…

si quelqu’un peux m’éclairer…
merci!!!

Bonjour: Essaie de désactiver l’accélération graphique matérielle: https://support.mozilla.org/fr/kb/resoudre-problemes-firefox-extensions-theme#w_desactiver-lacceleration-graphique-materielle

perso comme le débit chez free est très mauvais pour tout ce qui est vidéo j’ai branché la télé sur peritel (la box révolution a encore ce vieux machin) la box est bien obligée d’envoyer des vidéos avec un débit raisonnable et ça plante pas.
Ca ira mieux quand vous aurez la fibre (enfin je suppose que vous ne l’avez pas encore)

bonjour
j’ai désactivé l’accélération graphique matériel mais sa ne marche toujours pas (j’ai même essayer en désactivant le codec vidéo h 264 mais c’est toujours pareil)
on m’a dit aussi d’installer un pack de codecs mais j’en ait déjà un, les codecs ont quelques choses a voir avec le streaming???
sinon je suis chez orange, et y’a pas longtemps sa j’arrivais a lire toutes les vidéos (je parle de lecture de vidéos en streaming, pas de vidéos qui je regarde sur une télé) q-a quelques choses sur mon pc qui fait que la lecture des vidéos se passe mal, et comme je le dit plus la vidéo est de mauvaise qualité et mieux j’arrive a les voir

Cela te donne quoi comme résultat sur un test adsl ?
comme avec https://fast.com/fr/ (le test de Netflix)

J’ai eu un peu le même probleme sur edge chromium sur Netflix il y a 2semaines, quand je passais en plein écran c’etait de + en + saccadé, il me perdait de plus en plus de frame et finissait carrément par planter, mais l’app Netflix n’avait pas de probleme.
Je viens de tester cela semble mieux , il n’ a plus de saccade et pas de perte de frame
image
Si tu as Netflix tu peux faire ctrl+alt+shift+d pour avoir ces stats

Sachant que je n’ai rien installé (hors Borderland3 via steam) c’était soit un probleme reseau bizarre, soit qu’une nouvelle version de edge ou la cumulative d’aout de windows update a résolu le problème

Un autre test pour eliminer la cause Codec , essayer avec VLC qui utilisera son codec interne avant ceux de windows
il faut ouvrir un flux reseau
image

par exemple cette video – https://www.youtube.com/watch?v=z6512XKKNkU – me donne comme stats/codec

après on a pas le choix de la taille, ici du faux 720p
il faut aussi la derniere version de VLC (lit sur 3.11 mais pas sur 3.08)

après test de vitesse je suis a 5.2 Mbps
j’ai fait aussi un nettoyage avec avast clean up, depuis, certaines vidéos se lise plus facilement
je pense que mon problème vient du plugin qui gère la lecture des vidéos mais je ne connait pas le nom de ce plugin ( et a part un codec h264 et un module de déchiffrement y’a rien d’autres)
j’ai essayé aussi de voir avec vlc mais sa marche pas, je pense que c’est pas la bonne version
donc je sait toujours pas comment résoudre mon problème( c’est a s’en arracher les cheveux)