Forum Clubic

Propriétés du Protocole TCP/IP inaccessibles ?!

Salut tout le monde !

J’ai un petit souci, mon père n’arrive plus à se connecter à internet via sa Livebox depuis ce matin.
En le guidant pour rectifier cela, j’ai voulu lu faire mettre sa carte réseau en DHCP (car elle avait une adresse), mais impossible d’accéder aux “propriétés” du “protocole internet (TCP/IP)” dans “panneau de configuration->connexions réseaux->connexion réseau local” car cette touche reste grisée ??!!

Que faire pour pouvoir y accéder ?

Merci beaucoup de votre aide :wink:

ton pére à t’il les droits administrateur

Oui, il a les droits d’administrateur.

Je ne sais pas comment règler ce problème… Ca m’embête !

Salut,

Question bête :slight_smile: mais quand tu disais "car cette touche reste grisée" --> tu as bien sélectionné le protocole dans la liste je suppose ?

Oui aussi.

C’est un XP Pro ou Fam ?

Essaie sous le vrai compte Admin.

C’est un XP Pro (version OEM reçu avec son PC chez l’assembleur).

Je vais essayer ce soir sous le "vrai" compte administrateur sinon.
Peut-on faire ça en mode sans échec ?

Comme tu as XP Pro, tu peux d’abord essayer en mode normal.

Si le compte Admin ne s’affiche pas à l’écran d’accueil, fais Ctrl-Alt-Suppr deux fois de suite puis rentre Administrateur comme nom d’utilisateur, et tu donnes le mot de passe s’il y en a un, sinon, tu valides directement.

OK merci beaucoup, j’essaie ça ce soir ! Et je vous tiens au courant :wink:

Ca a marché !

En fait sans le savoir était en compte utilisateur (merci mon frère) et le compte administrateur ne s’affichait pas au démarrage (remerci mon frère)… changements dont je n’étais pas au courant.

J’ai donc pu règler le problème.

Merci encore :wink:

:sol:

Merci du retour.

@+ :hello: