Forum Clubic

Programme non killable

Bonsoir,

depuis que j’ai installé le SP1, mes programmes ont tendance à planter, et quand c’est le cas, c’est impossible de les killer… du coup impossible de rebooter/arrêter windows vu que celui ci ne sait toujours pas les killer, donc reboot à la mano. Donc j’aurais voulu savoir comment - si possible - désinstaller le SP1, sinon ben comment résoudre mon problème.

Merci beaucoup. :slight_smile:

pour desinstaller ton sp1 : panneau de configuration , programme , programme et fonctionnalité , mise a jour installer

classe les par date
clic droit et desinstaller

Pour le Sp1 si tu as des probleme attend qu’il se mette par mise a jour automatique


la maj s'appel service pack pour win ..... kb936330

telecharge et utilise Revo uninstaller

www.01net.com…

avec ce petit prog, tu desinstalles ce que tu veux et proprement

a+

T’en as beaucoup des programmes qui plantent comme ça ?

Pour les arreter tu passe par gestionnaire de tache -> applications ou par Gestionnaire de tache -> Processus ?
Le premier n’arrive pas toujours à stopper un soft, tandis que le second y arrive toujours (sauf processus systeme)

As-tu essayé de reinstaller les logiciels en question, voir si ça corrige les problemes ?

J’avais exactement le meme problème que lui et meme en arretant le processus le système plantait quand meme.
Et meme la reinstalation des logiciels n’y a rien changé, il a fallu que je désinstalle ce :@ de sp1.

@+

:hello: Vyger

Il n’a jamais parlé de plantage systeme jusqu’à présent. C’est un peu différent quand même…

Désolé de m’etre exprimé un peu rapidement d’ou mon erreur de vocabulaire probablement.
J’avais également installé le sp1 (pourquoi je sais pas vu que je n’utilise quasiment jamais windows, probablement par curiosité), et donc aprés cette fabuleuse installation je me suis trouvé face a de nombreux bugs comme l’impossibilité de fermer un programme qui ne répondait plus malgré l’arret de processus, et un redemmarage du système était a ce moment là obligé, seulement il ne répondait pas, la seule façon donc d’arreter le pc était un appui long sur le bouton de démarrage du pc (un peu cruel certes mais la seule solution que j’ai trouvé ou du moins la plus rapide).

@+

ps: 2000 visiteurs avec moi donc je ne serais pas le 2001eme :wink:

Il y a sûrement moins barbare, même si terminer un processus via le Gestionnaire des tâches ne fonctionne pas (vécu… :riva:)…

Un petit “Taskkill” (sous Vista), j’ai pu voir que c’était dans ces cas-là très efficace et nettement moins dommageable pour l’OS ! À essayer… :arf:

Hum merci pour vos avis.

Oui effectivement le gestionnaire de taches ne sait pas killer les applications qui plantent. Dans celles qui plantent ça varie assez : firefox, putty, cmd…je viens de réinstaller firefox pour voir car c’est celui qui plante le plus et me laisse des processus fantômes quand il veut bien démarrer un nouveau firefox (sinon il me dit qu’il est déjà ouvert toussa). Après la réinstalle il a planté une fois mais j’ai su le killer, je verrai si ça tient ou pas. :slight_smile:

Si ça continu je virerai le SP1 pour voir, merci riri38 pour l’astuce (j’avais pourtant cherché là mais j’ai dû le louper). J’ai toujours soutenu Vista mais j’avoue que là je suis un peu déçu par le SP1, après ce n’est peut être qu’un problème qui arrive assez rarement.

le sp1 en maj auto n’aurra pas ce probleme faut juste etre patient

Bon je viens de virer le SP1 et j’ai un gros gain de performance et plus de plantages (pour le moment).

Pour ce qui est de la mise à jour automatique, c’est comme ça que je l’avais installé. :confused:

Et “Taskkill”, ça marchait pas ? :-(:

Pour le SP1, inutile de se presser… Une version “corrigée” est censée sortir en avril, attendons au moins jusque-là si on n’a pas l’âme d’un bêta-testeur !

oui en maj auto forcer

mais pas en automatique complette : c’est celle la qu’il faut attendre

Salut à tous,

J’ai exactement le même problème à savoir qu’au bout d’un moment (ça peut être 7h comme 2 jours), après fermeture de certaines appli (que ca soit crysis, msn ou encore firefox) eh bien les processus continuent d’apparaître dans le gestionnaire et bien sur impossible de les killer (que ce soit avec taskill ou d’autres prog killeur plus élaborés).

A noter que ces processus fantômes entrainent un léger lag du système.

Seule solution => redémarrer le pc (en mainentant le bouton d’arrêt car la fermeture de session s’étend à l’infini).

Après redémarrage vista est comme neuf.

Seul Hic : Le SP1 n’est pas installé chez moi

Voila si quelqu’un à une idée ou une éventuelle solution.

Merci d’avance !