Forum Clubic

Profil itinérant et lecteur réseau

Bonjour tout le monde,

Voila mon problème :

[color=red]Résolu

Je démarre sur Windows 2003 Server et je voudrais créer un DHCP. Seulement, je suis branché sur un Routeur sans fil Netgear qui servait auparavant de DHCP. Je l’ai donc désactivé. J’ai suivi un tutorial sur laboratoire-microsoft.org pour créer le DHCP mais cela ne fonctionne pas. Les ordinateurs clients ne trouvent pas d’IP.

Après ça, j’ai cherché sur ce forum même si je ne trouvais pas de solutions et je suis tombé sur des histoires de Active Directory, DNS, domaine… J’ai donc essayé mais je me suis un peu perdu.

Est-il vraiment nécessaire d’utiliser AD pour mettre en place un DHCP. Je solicite donc votre aide sur ce sujet[/color]

Nouvelle question :

Est-il possible de monter plusieurs lecteurs réseaux lorsque l’on paramètre un profil itinérant ? J’arrive parfaitement à en monter un mais pas moyen d’en monter plus d’un.

Si ce que je raconte n’est pas clair ou s’il manque des informations utiles pour vous, n’hésitez pas à me faire des remarques ! Je suis là pour apprendre ! :smiley:

Merci d’avance !
Edité le 01/10/2007 à 22:10

Windows 2003 peut parfaitement faire serveur DHCP, sans qu’il n’y ai ni DNS, ni AD.

Sert toi de l’outils “Gerer votre serveur”. :wink:

Ok merci pour l’info.

Pour créer le DHCP, je me suis servi de ce tuto : www.laboratoire-microsoft.org…
Mais ça ne fonctionne pas, les ordinateurs du réseau ne trouve pas d’IP.

Est-ce que cela pourrait venir de mon routeur ??? C’est un Netgear WGT624 !

Merci de m’avoir répondu. A+

L’article à l’air bon, et la procédure aussi.
Je ne vois pas pourquoi ça serait le routeur…

Le serveur est bien sur le même réseau physique ? Il n’est pas sur le port WAN du routeur ?

Non le serveur et les ordinateurs sont bien sur le même réseau physique. Le port WAN est utilisé par mon modem.

Je vois pas ce qui peut clocher. Je vais réinstaller le Windows Server et on verra bien. Je vous tiens au courant…

Petite question : quand on met le serveur en IP statique, on remplie seulement l’adresse IP, le masque sous-réseau et ça suffit ou faut aussi remplir la passerelle par défaut et le DNS ? Ca peut sembler bête comme question mais je suis pas trop sûr.

Encore merci.

Il faut tout remplir ! Sinon ton serveur n’aura pas internet.

Ok et donc en passerelle par défaut et le DNS je mets l’adresse IP du routeur ?

Ca ne fonctionne toujours pas…

J’ai deux fonctions sur mon Routeur qui s’appellent RIP Direction et RIP Version ; est-ce que ça pourrait servir ?

Sinon est-ce que quelque chose peut bloquer le DHCP comme le pare feu par exemple parce que j’ai l’impression qu’il ne se met pas correctement en route.

Je commence à désespérer…

C’est bon j’ai trouvé ! Un vrai miracle que je tombe sur le bon truc ! En fait j’ai créé un agent de relais sur le DHCP qui pointe vers mon routeur ! Et ca fonctionne !

Par contre j’ai du désactivé le pare feu et je trouve ca assez risqué. Quelqu’un aurai-t-il une suggestion de bon pare feu / antivirus à installer sur un Windows 2003 ??? Vous me direz qu’avec le routeur le pare feu matériel pourrait suffir mais si un jour je m’en sépare… :d

Un pare-feu dans un réseau local, ça empêche le réseau de fonctionner, ou c’est un gruyère. :smiley:

Attention, pour les serveurs, il faut des éditions spécifiques des anti-virus.

Ce n’est pas dangereux de laisser le serveur sans pare feu si je mets en place un VPN ?

Tu connais des noms d’antivirus qui font des éditions serveurs que je vois ce qu’il y a de bien ?

Il me semble que Symantec en a fait un mais j’ai lu à plusieurs endroits qu’il était plutôt déconseillé…

Pour l’intégralité de mon réseau, j’ai AVG, léger et pas cher.
Kaspersky, très bonne réputation, en a aussi.

En principe, un VPN c’est sécurisé ! :smiley:
J’ai trois VPN qui arrivent directement dans mon réseau, mais aucun poste de mon réseau n’a de pare-feu. :neutre:
Par contre, j’ai un pare-feu “bestiale” entre internet et mon réseau. :smiley:

Ok merci bien.

UP du premier message !

c’est possible mais en faisant un script ke tu placeras dans le repertoire system32\SYSVOL\sysvol*nom de ton domaine*\scripts

pour créer un lecteur réseau par script, il faut utiliser la syntaxe suivant:

NET USE Z: \nom de ton partage