Forum Clubic

Processeur qui fait des parasites

Bonjour à tous,

J’ai branché un écran LG Flatron W1934S flambant neuf sur mon PC portable en VGA (car l’écran est pourri mais vu la marque -acer- ça ne m’étonne pas/plus…) et j’ai rapidement constaté des lignes défilant horizontalement. Elles sont assez discrètes mais si je pouvais les éviter ça serait mieux…

J’ai tout de suite pensé à des interférences/parasites. J’ai donc tenté de séparer courants forts (230V) du faible (VGA) mais rien n’y fait.

J’ai ensuite tenté en débranchant le secteur du PC : plus d’interférences ! Pensant que c’est à cause de la charge de la batterie, j’éteins le PC je l’enlève. Au reboot : même chose.

Je vais ensuite dans la config de vitesse du processeur, je baisse la vitesse à élevée : plus de lignes ! C’est donc le proc qui fait ça quand il tourne rapidement. Les lignes avaient disparues quand j’ai débranché le secteur sans doute parce que le PC passe en mode éco…

Ça m’embête un peut de devoir downclocker mon proc pour ne plus les avoir d’où ma question : comment puis-je faire pour éviter ces lignes balayant l’écran ? Est-ce que ces parasites peuvent, à terme dégrader mon écran ?

Pour info :

  • J’ai testé sur une autre machine (une vieille tour micro ATX P4 @ 2gHz, radeon 8500le) : aucun prob
  • Config du portable : WinXP MCE2005, mobility radeon X1300, AMD turion 64 X2 mobile TL-50 @ 1,6gHz, 2Go DDR2

Merci d’avance pour vos réponses !

Des lignes causées par le processeur, c’est quand même un peu étonnant :confused:
Essaies les deux choses suivantes:

  • Maj bios
  • Baisser la luminosité de la dalle du PC, voir l’éteindre complètement

Faire une maj du bios juste pour ça ? Je veux bien tenter si ça peut résoudre mais bon…

Et pour l’écran du portable, il est éteint depuis le début, j’avais oublié de le dire…

Bonjour,

Et en éloignant le moniteur du portable ou en entourant le bloc d’alimentation avec du papier aluminium ?

Bonjour,
Le problème ne viendrait pas de la carte graphique plutôt ?
Je n’ai pas trouvé les specs de ta carte mais ç’est de l’entrée de gamme, donc, il faut y aller doucement avec un deuxième affichage…
Regarde aussi plus en détail les options d’alimentations, ce que tu peux faire à ce niveau là. Ce serait pas mal de couper la gestion de la batterie voire de la retirer si tu peux.
A mon avis, ce problème sera résolu avec un léger surcadençage du FSB, du bus PCIE et de la carte graphique. Ce n’est qu’un avis.
++
Djos
Edité le 05/09/2009 à 16:57

  • 1 pour djosfr

pour ma part, brancher un écran sur mon potable réduit considérablement la qualité de l’affichage !

Le bloc d’alimentation tu veux dire le cordon du secteur ? Il est par terre donc assez loin de l’écran…

J’ai déjà retiré la batterie, rien n’y fait. Surcadencer le FSB/PCI/CG : comment faire ?

Merci
Edité le 06/09/2009 à 02:07

C’est le genre de chose a faire cramé la carte graphique :riva:

+1, voir tous le pc :riva:

De toutes façons sur les portables on ne peut rien overclocker.

Je parle bien du bloc d’alimentation qui rayonne.

On trouve des selfs, petit boîtier qui se partage en deux et contient une ferrite tu en as certainement sur les câbles USB (renflement en bout de câble)

Mon “cordon” secteur est celui d’origine. Le transfo est au milieu du câble et il y a un cylindre juste avant la fiche de branchement au PC (c’est ce qui s’appelle apparement, par abus de langage ferrite -merci wikipedia :smiley: )

Je ne sais donc pas trop quoi faire…

tu as le Spread Spectrum actif dans le bios ?

Si même sur batterie ça te fait la même chose, il n’y a pas grand chose à faire si ce n’est d’essayer de brancher un écran externe sur ton pc portable pour voir si ça fait la même chose.
Sinon essaye avec un autre cordon+transfo d’alimentation.

En fait, le problème apparaît justement sur un écran externe (cf mon premier post…)

Effectivement pardonne moi je n’avais pas bien lu :jap:
A ce moment là je n’ai aucune idée vraiment valable à te faire parvenir :frown:

C’est vraiment embêtant !!!

Bon ça pourrait encore passer, étant donné que ces légers parasites n’apparaissent que sur les couleurs foncées… La question que je me pose : est-ce que cela pourrait endommager mon écran ? ça ça serait plus embêtant !

Je me suis demandé s’il n’existerais pas des câbles VGA blindés, évitant justement tout parasite. J’ai fait une recherche : j’ai trouvé ce type de câbles, mais je ne sais pas s’ils permettent d’éviter ce désagrément. Une idée ???

iuuuuupppppp !

Il existe des câbles avec une ferrite de chaque côté, sa permet d’éviter les parasites