Forum Clubic

Processeur pas au max?

Bonjour

ma config:512mo
geforce 6200
carte mere asus a7n8x-x

J’ai un processeur athlon xp de 2.8ghz.
Quand je regarde dans propriété système puis onglet générale et je vois écrit 1.24ghz .Et aussi dans counter-strike source dans la console je voit aussi écrit 1.3ghz.
Dans les jeux comme wow ou css j’ai un fps au alentour de 30~40 …Alors que je connait quelqu’un qui a une geforce 5 qui tourne au alentour de 65fps.Je me suis dit que ca pouvait venir de mon processeur.

merci

a mon avis ca viens peut etre du bios fais un clear cmos et pet etre que ca sera bon mais ce n’est qu’un avis je suis pas sur

un athlon xp à 2.8ghz ça n’existe pas ^.^
renseigne toi un peu plus sur ton processeur, ce ne serait pas plutôt un 2800+ ? si tel est le cas il devrait tourner à 2ghz

dans le panneau de configuration à la rubrique système tu auras plus de détails…

uép c’est le 2800+

une 5800 ou 5900 sera amplement plus perf que ta 6200 :oui:
sinon cette vitesse n’est pas normale, regarde ton FSB :wink:
Edité le 25/02/2008 à 00:45

donne un peu plus d’info sur ta configuration s’il te plait :wink:
c’est une config perso? d’usine?
si c un modèle d’usine, un clear cmos devrait suffire effectivement. Pour ce tu enlèves la pile ronde de la carte mère pendant 15 bonnes minutes et tu la remets.
Si c’est une config perso il faut voir au niveau RAM, FSB voire c qui diminue les perf. D’ailleurs vérifie aussi accessoirement que tu n’as pas paramétré windows en économie d’énergie :stuck_out_tongue:
Edité le 25/02/2008 à 00:47

je suis pas très caller en informatique .

C’est une config perso: carte mère asus a7n8x-x
samsung pc 2700 512mo
processeur athlon xp 2800+
disque dur -6go
-25go
alimentation 300w
carte graphique geforce 6200 128mo.

FsB c’est dans le bios? il faut que je regarde quoi?
Comment vérifier si c’est en économie d’énergie??
merci

up

Verifie ton FSB dans le BIOS, il doit être à 166mhz et pas à 100mhz.

Jette un oeil dans le manue de ta carte mère, tu y trouveras les paramètres à modifier.

merci blasterMix c’était bien cette manip maintenant c’est écrit 2.08ghz…Et si je met 200 mhz sa fait quoi?