Forum Clubic

Processeur non reconnu

salut a tous, j’ai recement fais l’acquisition d’un AMD 2600+, mais lors de l’instalation, dans le demarrage, il mets unknow cpu, et en poussant la frequence a 166mhz, il arrive qu’a 1900Mhz :-o, qu’est ce que ca ve dire ???
pour inbfo j’ai une asus a7n8X en carte mere.
aider moi :((

àça ne va pas t’aider, mais c’est pas normal…

quel biso t uas?

ton 2600+, de quel type est-il? C’est un Barton -> 11.5166 (1909 MHZ). Si c’est un 2600+ FSB333 -> 12.5166 (2083MHz), sinon si c’est un FSB266, alors 16*133 (2133 MHz).
A toi de bidouiller le bios apres. Sinon, kelle est ta carte mere?

oui, mais il doit qd meme etre reconnu! meme si c’est pas la bonne frequence!

Salut… je viens de lire ton post. as tu résolu ton probléme? car j ai strictement le méme prob, méme CM et méme proc!!!

Joli up :fou:
Il y a de fortes chances que ce soit un Barton et donc la fréquence normale est 1,9 GHz comme il est indiqué plus haut.

Moi ca me fait pareil sur ma A7N8X deluxe rev 2.0, avec un Athlon XP-Mobility 2600+. Enfin jm’en balance un peu qu’il le reconnaisse temps que ca bourrine a 2.5 mhz a 30C° :jap:

ben non c est pas un barton c est un 2600+ througbred fsb 333, il le reconnait a la bonne fréquence, mais il me dit que c est un XP Mobile, comme si c etait un proc de poetable… y a t il autre chose a bidouiller dans le bios a part le coefficient multiplicateur? la il est a 166 coeff 12,5, c est la valeur standard…

Que dit CPU-Z ?

excuse moi , lol, mais je sais pas ce que c est que CPU -Z tu peut pas m éclairer? c est un logiciel? je le trouve ou?

http://www.clubic.com/telecharger-fiche11090-cpu-z.html
J’ai un 2600+ Thoroughbred et il bien détecté comme tel :wink:

ah oki merci beaucoup

Oula!!! CPU z me l indique comme étant un XP mobile!!! et en dessous il y a la mention “barton” !!! Pourtant je l ai acheté a RDC il est arribé en bulk dans une enveloppe blanche scellée portant la mention XP 2600 + fsb 333!!! crois tu qu ils m ont arnaqué???

et en plus je viens juste de flasher mon bios avec la version la + a jour, car avant il mettait “unknown CPU”…
T as mis koi toi comme coeff multiplicateut, pour qu il te le reconnaisse comme tel?

Si c’est bien un XP-M http://www.clubic.com/shopping-79671-0-amd-athlon-xp-m-2600-low-voltage.html
tu devrais te réjouir car il ne chauffe pas et s’overclocke très bien :slight_smile:
Le mien est aux réglages par défaut 12,5*166.

ah bon… alors il ont du de tromper chez AMD alors…Ben si tu dis qu il est meilleut que le XP2600, alors je le garde!!lol!!! Merci pour ton aide, t as eté hypercool!!!@ plus…

Ce n’est pas une erreur d’AMD mais de descriptif chez RDC,mais tant mieux pour toi :ange: