Forum Clubic

Processeur i5 750 coefficient bloqué a x4

Bonjour,

Depuis mon déménagement la semaine dernière, je trouvais que mon pc Ramé a donf, donc j’ai décidé de formater et réinstallé win7 intégrale x64.

J’ai récupéré de la puissance mais c’est pas encore ca, en jeu ( warhammer online ou sc2) injouable 5 ips.
J’ai donc décidé de vérifier l’indice de performance win7 et la à ma grande surprise la note de mon processeur initialement avant le formatage était à 7.9 et il est passé à 2.9.

Je me met donc en quete du pb, j’installe donc cpu-z et la surprise mon coefficient bloqué sur x4, ce qui me donne 535Mhz en puissance avec un i5 750 prévus à 2.6 ghz MDR quoi.

j’ai donc essayer plein de méthode dans le bios pour forcé le coefficient en x20 rien y fait il veut pas en entendre parler.
J’ai cette config sans nouveau matos déjà depuis plus d’un an tout roulé avant donc ca me semble bizarre.

Quelqu’un saurait ou m’orienter pour que la situation se débloque , je n’ai jamais d’écran bleu ni de redémarrage, et même dans un jeu comme Farcry 2 le coefficient du cpu ne dépasse pas le 4.

dois je mettre à jour le bios pour régler le pb ?

Ma config :

i5 750 socket 1156
Cm : P7P55D-Pro
4 Giga de ram corsair
CG : 9600 GT édition zalman 1G DDR3

tu peux essayer un clear CMOS

Re bonjour,

Désolé de répondre si tard pas dispo du week !

Mon problème est résolu, il venait de plusieurs choses :

1- Lors de mon déménagement le ventillo du proc avait du bouger ou je ne sais pas quoi
2- Cela provoquer une surchauffe de celui-ci (98° oui véridique)
3- du Fait de cette température le Proc s’est mis en sécurité et du coup il resté bloqué au plus petit multiplicateur.

DOnc j’ai remis tout en place et problème résolus.

Merci

Il baisse le multiplicateur pour avoir la fréquence a 535Mhz et donc pour pouvoir baisser le Vcore :wink:

C’est exactement ca :slight_smile: