Forum Clubic

Processeur hs

Salut
Mon ordi a demarre normalement entierement , lecran cest figé dun coup
Jai eteint et rallumer lordi et jai eu ecran noir et bip long
Jai tout enlever carte memoire dd et tjr pareil
Jai ensuite enlever le processeur ey la plus les bip
Est ce bien le processeur ?

Si déja tu as tout mis en pièces détachées, regarde la référence de la carte mère !
Souvent le constructeur te donneras aussi le code des “bips d’erreur” avec la carte…
Soit tu as encore la doc, soit tu peux la retrouver sur le site du constructeur en utilisant la référence de cette carte.

Il bip indéfiniment

:hello:

Merci de faire attention à la rédaction.

Sans processeur, ni ram, ni rien de branché (aucun disque, aucune carte), la carte mère ne bippe pas, c’est bien ça ?

Tu peux détailler la config, alim y compris ?

C’est un PC helwett Packard IMAX quad coré 2.4 q6600 4 go …oui des que je remet le processeur ça bip

Normalement la carte mère devrait bipper sans CPU.

Après, il faut voir dans la doc du PC ce qu’il en est exactement (et vu le peu de détails que tu donnes, il va nous être compliqué de t’aider sur ce point …).

Ceci étant, je doute fortement que le CPU soit HS, ça ne crame pas comme ça. :neutre:

Je verrais plutôt la carte mère en cause.

Je lai laisser allumer pendant 5 minutes et il ta un bip long plus rien bip long ainsi de suite
Vous voulez quoi comme detail…jetais sur internet et l’écran c’est figé et plus ne fonctionner

C’est un IMAX x 9520

C’est vachement un HP … :nexath

Packard Bell … :ane:

Oui DSL trompe

Comment savoir si c’est la carte mère ou processeur

Maintenant lordi nebip plus mais rien ne s’affiche et seteint au bout de 5 seconde

Je pense comme juju, un proc faut y aller pour le “flinguer” et vu les symptômes je pense aussi a la carte mère.

Comment savoir ?
Et lalim ?

En testant le CPU sur une autre carte mère compatible avec.

Maintenant lordi bip plus mais se te ont au bout de 5 secondes mais rien n’apparait a lecran

Ce serait bien de faire un effort sur la rédaction, parce que devoir essayer de déchiffrer pour comprendre ça n’aide pas a avoir envie d’aider.

Essaie quand même :

De faire un Clear CMOS (pc éteint et débranché).

De remonter le CPU (et le ventirad :ane: ), la RAM, la carte graphique, tout en branchant les câbles nécessaires (ATX 20/24 pins + le 4/8 pins et éventuell PCI-E pour la carte graphique), pour voir ce que ça donne. :neutre:

Tu fais comment un clear CMOS ?

Tu enlèves la pile quelques secondes, puis tu la remets (pc éteint et alim débranchée comme dit plus haut).

Sur certaines cartes mères il y a un bouton clr cmos. Tu appui dessus, mais toujours pc éteint et alim débranchée.

Ça change rien je vais changer la carte mer