Forum Clubic

Processeur de PC portable bloqué a 789 mhz

Bonjour,

Le processeur de mon pc portable est bloqué a 789 mhz alors qu’il peut être a 1.80 ghz au maximum. C’est un portable Acer, il est avec empowering technology pour rêgler le processeur en fonction de s’il est sur batterie ou pas mais il est rêglé sur secteur avec le processeur au maximum. J’ai essayé de mettre a jour le proco mais ca change rien :frowning:

Config : Mobile AMD Sempron 3400+ à 1.8 ghz
Ati Radeon Xpress 1100
Disque Dur 100 go
1 go de mémoire partagée

Merci. :slight_smile:

Où vois-tu cette fréquence ?

Vérifie avec un utilitaire comme CPU-Z que celle-ci correspond bien.

Ici un rapport everest :
http://img412.imageshack.us/img412/5851/sanstitrebo8.jpg

La fréquence a subitement baissée après un redémarrage, et je n’ai rien n’installé qui puisse toucher au système.
J’ai aussi fait un test antivirus, aucun virus détecté.

Le coef multiplicateur du processeur est trop bas (4x au lieu de 9x).

Si ça vient de ton logiciel d’optimisation de la fréquence, je te conseille de le virer pour voir si ça change qqc. Sinon va voir ce que raconte le BIOS et si tu peux ajuster le coef pour le monter.

J’ai fermé tout ce qui pouvait avoir un rapport avec empowering technology, rien ne change, toujours a 789mhz.

Désactive le démarrge automatique de ce logiciel et reboote (en regardant dans le BIOS au passage) ?

J’ai pas réussi a désactiver le boot, même dans msconfig, il revient tout le temps.
Et sinon, j’ai rien trouvé de spécial dans le bios.

Je sais peut-être pourquoi. Essaie de procéder ainsi :
1/ tue le(s) processus lié(s) au programme (ou démarre en mode sans échec).
2/ Vérifie qu’il n’est pas en raccourci dans le Menu Démarrer, dossier “Programmes > Démarrage”
3/ lance l’éditeur de registre (menu démarrer > Exécuter, taper “regedit” et cliquer sur OK), et cherche les clés

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Run et
HKEY_CURRENT_USER/Software/Microsoft/Windows/Current Version/Run

A chaque fois vérifie qu’il n’y a rien là-dedans qui soit lié à ton programme.

4/ lance le panneau des services (clic droit sur le poste de travail > gérer … puis chercher la liste des services), et épluche la liste pour voir s’il n’y a pas ton programme dedans, si c’est le cas mets son type de démarrage sur “désactivé” après l’avoir arrêté s’il est lancé.

C’est à dire ? Tu as vérifié que la fréquence processeur était la bonne, ou bien tu n’as pas trouvé l’info ?

J’imagine que son bios est peu disert sur les modifications éventuelles, qu’il pourrait apporter à son processeur :whistle: . Il faut savoir que les bios pour ordinateurs portables sont rarement aussi riches, que ceux destinés aux machines de bureau. :neutre:

As-tu bien pensé à réinstaller les drivers Powernow de ton ordinateur ?

Ca je m’en doute bien (rien que sur les fixes de marque ils sont déjà bridés). Mais peut-être qu’il donne des infos sur le coefficient multiplicateur, même si on ne peut pas les modifier. L’idée étant que si le BIOS donne une fréquence correcte, on peut penser que le problème vient du système.

tu vas dans les propriétés d’alimentation et tu met autre chose que économie d’energie, sinon ta fréquence resteras à 800mhz, sauf si tu demande une charge importante à ton processeur.

tu peu télécharger amd power monitor

http://www.amd.com/us-en/assets/content_ty…/powersetup.exe

il t’indiqueras la fréquence exact de ton processeur - si tu est toujours en économie d’energie lance une grosse apllication pour être sur que la fréquence change-