Forum Clubic

Processeur 25%

Bonjour,

j’ai monté mon pc hier, ais j’ai un problème pendant les installations de jeux ou autre, mon processeur ne dépasse pas les 25%… donc forcément c’est très lent. est-ce que quelqu’un aurait ne idée ? (j’ai l’impression que le problème est identique pour ma ram…)

pendant l’instalation d’unjeu le processeur n’a pas beaucoup de travail a faire, c’est le disque qui bosse :neutre:

a mon avis rien d’etonnant, lance un logiciel de stress cpu (everest, furmark, occt,…) si tu veux etre sur :jap:

:hello:

C’est quoi comme cpu, un quad core? (vu les détails que tu donnes, peu évident de deviner ce que tu possèdes …)

Si ton cpu est un quad core, le fait que le cpu soit occupé a 25% indique probablement le fait qu’un core est occupé à 100%, ce qui est normal puisque dans la grande majorité des cas les installs ne sont pas multithreadées.

De toute manière, cela a été dit, ce n’est pas le cpu qui fait le principal du boulot, mais le disque dur et le lecteur de DVD. :neutre:

il me faut 120 min pour copier un fichier de 12G !..

Bah ça, c’est le disque dur !

Fallait faire un RAID ou prendre un SSD pour avoir des transferts rapide mais cela dépend aussi si c’est clé USB => disque dur par exemple. Détaille ta config entièrement stp. :wink:

Si c’est beaucoup de petits fichiers et que tu transfère sur l’usb, c’est normal.

Si c’est un gros fichier entre 2 disques dur, alors là y’a un gros problème.

A voir si tu n’as pas un disque qui est passé en PIO dans le gestionnaire de périphériques. :neutre:
Edité le 14/07/2009 à 12:33

c’est d’un disque dur externe au disque dur interne du nouveau pc. même en copiant ce même sur l’ancien pc : 1.8 ghz solo, 1Go de ram il a mis environ 12min alors 120 min avec le nouveau c clair qu’il y a un problème mais ou est t-il ? :frowning:

ma nouvelle config :
Proc : core 2 duo e7400
cg : 4890 ati radeon 1go
cm: p5q3
ram : 2x2 1066mhz dd3