Forum Clubic

Proc, Carte Mère ou Carte graphique HS, a votre avis?

Bonjour,

j’ai besoin de votre expérience sur un souci. En effet j’ai voulu allumé mon PC ce soir , si le PC s’allume bien, j’ai un écran noir avec le message Digital/Analogic qui s’affiche a l’écran et le voyant de l’écran clignote. Mon écran est connecté en DVI a une carte graphique geforce 8800 GTS .

j’ai connecté un autre écran en VGA mais rien non plus l’écran reste noir.

Petite précision, j’ai ouvert mon PC, vérifier que ma carte graphique n’est pas bougé de son port pci-express, allumé mon PC et le ventilo de la carte graphique tourne bien donc elle est bien alimentée.

Ce qui est curieux c’est qu’au démarrage de mon PC je n’ai aucun bips ,donc j’ai testé en déconnectant partiellement une barrette mémoire et au démarrage de mon pc j’ai bien les bips indiquant un pb de barrette donc je ne pense pas que ce soit ni le proc ni la carte mère qui soit HS.

Qu’en penser vous?

Merci

Bonjour,
Essayez de déconnecter un à un les périphériques. J’avais eu le problème avec juste un ventilo de la tour qui posait problème et provoquait le même type de panne. Idéalement faut tout démonter et poser à plat sur une table en posant la carte mère sur un catalogue surcouf par exemple (pour éviter les contacts malheureux) et brancher la config minimale :
Carte mère + Proc et ventilo + Ram + DD et voir ce que cela donne et l’alim évidemment !!!
Et faire des test croisés avec d’autres éléments si ça ne marche pas
Bon courage.
Tenez nous au courant.
Edité le 03/05/2011 à 16:58

Tu peux détailler plus ta config? surtout l’alimentation…

Si tu peux, test la carte video sur un autre PC. Les cartes 8800, j’en ai vu plusieur mourir depuis 1 an :neutre:

Oui c’est a mettre en évidence que ce soit la carte graphique qui ai grillé peut être . Mon ancienne 7900 Gtx me fesait exactement le même problème ecran noir et le ventillo de la carte marché tjr :super:

Glop à tous.

N’oubliez pas que les Bips des cartes mères maintenant c’est un peu passé de mode :wink:
Maintenant c’est souvent des systèmes de LED qui indiquent les problèmes, alors après pour les cartes graphiques ca marche pas toujours.

Sinon je suis bien désolé de conclure en disant simplement :

Ecran noir au démarrage avec voyant clignotant ==> Pas de signal de la carte graphique ==> 99% Carte graphique morte

Pour le confirmer essaie dans un premier temps les divers connecteurs à l’arrière de ta carte graphique et ensuite fais un test croisé avec une autre carte graphique que quelqu’un pourrait te prêter. Tu seras sur à 100%

Enjoy