Forum Clubic

Problmée need for speed

bonjour quelqu’un a t’il eu un problème avec le jeu need for speed pro street sous wista car j’ai un soucis avec ce jeu par moment dans une course la voiture ralenti j’ai une carte nvidia 8600 gs j’ai essayer le jeu sur mon 2 pc sous xp avec une carte nvidia 7600 et le jeu marche parfaitement merci

salut Moi aussi j’ai le même probleme que toi . je possede une carte graphique 8800 GS Nvidia. et Y a des fois sa ralenti sec. Ou le jeu se fige et repart de plus belle.
Mais aujourd’hui depuis que j’ai mis le SP1 de windows Vista impossible de Jouer a need For speed prostreet. on me dit " NFS.exe a cessé de fonctionner. si quelque 1 a une idée pour qu’il refonctionne je suis preneur

Normalement le pack SP1 de vista est entre autre fait pour lutter contre le piratage.Donc si ta version de NFS a été téléchargée et non achetée c’est tout a fait possible que le jeu ne fonctionne plus.

Sinon tu as installé d’autres choses avant ton message d’erreur.Changement de drivers, directx…?

Quand aux lags qu’as tu comme alimentation?

As tu essayé de défragmenter le DD?

Essaie également de faire un CHKDSK dans éxécuter pour repérer des erreurs sur ton disque.


[quote="scenifax"] bonjour quelqu'un a t'il eu un problème avec le jeu need for speed pro street sous wista car j'ai un soucis avec ce jeu par moment dans une course la voiture ralenti j'ai une carte nvidia 8600 gs j'ai essayer le jeu sur mon 2 pc sous xp avec une carte nvidia 7600 et le jeu marche parfaitement merci [/quote]

Normalement si ca marche avec une 7600 ca devrait passer avec une 8600.Tu as bien installe les drivers Nvidia spécifiques à ce type de carte?

Tu as mise à jour le directx version mars 2008?

Le jeu devient carrément injouable ou tu as des lags à espaces reguliers?

La version NFS prostreet je l’ai acheter .
Je n’ai rien instaler du tout Mise a part le SP1 de windows vista Y a 2 jours.
Les drivers de ma carte graphique sont a jour
Pour info je possede une tour ISTART F9007/C si vous voulez regardez les caracteristique de la tour.
j’ai 2GO de RAM DDR2
Le DD a été drefragmenter le même jour que le SP1 a été installer.

Essaie tout simplement de desinstaller le jeu et de le reinstaller proprement.