Forum Clubic

Problemes X-FI Inversion automatique des canaux 5.1

Bonjour,

Voila, Je vous dit mon Problèmes avant j’avais un X-FI XtremeGamer qui marchait bien avec des X-530 de logitech ! puis un jour j’ecouter une musique avec le cmss-3d activer et tout d’un coup j’entend un craquement et la j’entends tous les canaux s’inverser !
exemple : au lieu d’avoir la musique sur les enceintes avant, le son est passer directement au enciente arriere sans rien toucher ! donc la je panique je redemarre le pc et tous redevient dans l’ordre et rebelote 1 minutes après !. la je decide de formater complement le pc et sa fesait toujours pareil ! je me suis dit bon c la carte son qui merde, je vais attendre noel car je voulais changer de pc entierrement et me suis dit en meme temps j’acheterai une x-fi xtrememusic !
Donc arriver a noel mon pc est changer avec un peu plus tard la nouvelle X-FI XtremeMusic acheter et des nouvelle enceintes logitech X-540 je desintalle les pilote du chip son integrer et j’installe la carte son puis les drivers et apres quelque test c’etait bon tout marcher, le soir je veut ecouter de la musuqiue toujours avec le cmss-3d activer et la bim sa recommence le 5.1 s’inverse bon je me suis dit pourkoi sa le refait alors que j’ai tout changer :!! :etonne:

D’apres vous quesque sa peut etre ? les drivers ??

MErci

Creative c’est plutot une marque a eviter disons. Ca arrive pas a la cheville de Asus ou Auzentech, surtout en qualite general et sonore, et c’est meme pas la peine de parler des drivers lol.

C’est clair que c’est pas les enceintes. Ca ne fait rien les enceintes a part recevoir le son et l’amplifier. Le probleme n’est pas la. C’est les drivers ou carrement la carte quant a moi. C’est la seule logique que je vois.

Et si tu n’actives pas le surround ?

Je pense aussi aux pilotes :neutre: j’ai eu tant de soucis avec mon Audigy II dans beaucoup de jeux…certains plantaient si j’activais le EAX :yeux2:

Probablement, a voir quand même si ce n’est pas un réglage dans le panneau de contrôle des pilote qui poserait problème, mais de manière générale Creative et les drivers, ça fait deux …

Pas pour rien que j’ai rangé mon Audigy 4 dans le placard pour la remplacer par une Auzentech. :neutre:

Essaie quand même en désinstallant les pilotes actuels (ainsi que toutes les applications Creative) et en installant la dernière version dispo sur le site de Creative. :jap:

+1, ou comme je l’ai dit un réglage qui met la zone.

beh j’ai deja les drivers a jour ! le bios et tout !