Forum Clubic

Problémes sur intel core 2 quad Q9550

bonjour a tous , je ne suis pas un abitué de clubic et aussi jespére pouvoir résoudre mon probléme

    bon voila je vien de monter mon pc (asus rampage extreme , q9550 , msi GTX 260 lightning ,alim corsair 1000w) bref du lourd

seulement voila en jouen a crysis je me suis apercu que au bou d environ 20minutes un écran bleu s affiche , et c est parti pour un redémarrage .
en entren dans le bios pour trouver une solution je m apercoi d un gros probléme :
mon Q9550 par default a un cpu pll a 1.7v!!!
et une fréquence de 3.01GHZ!!!
et surtout une température notée dans le bios de environ 60°C a 78°C
je décide alors de faire un test de stabilitée avec occt et je m apersoi que je monte a 80°C en moins de 2 minutes

aprés de longes heures passées a bidouillé le bios j arrive a une températude de 40°C environ au repos , puis en test occt, cette fois plus stable mais  ......                                      le coeur 1 et 3 entre 60°C et 67°C , le coeur 2 normal entre 55°C et 60°C , et bien sur ... un probléme sur le coeur 4 (entre 68°C et 72°C) qui a du mal a rester en place.

je décide tout de méme de tester crysis vu les résurtats plustot postif mais rien i fais toujours se maudit écran bleu qui revien a la charge au bou de 20 minutes.
si quelqun pourai me dire se que je pourai éventuelement faire ou m aidé a résoudre se probléme .
pour préssiser sur le intel Q9550 il i a le ventilo d origine.
merci a tous et merci de votre pacience
Edité le 26/08/2009 à 01:42

déjà remplaces le ventirad d’origine…
après vérifies que l’actuel est bien en place, que ton boîtier est assez aéré

PS : merci de faire attention à l’orthographe, on est pas chez Pivot mais quand même :wink:

Ta température en Idle avec ton Q9550,c’est celle que j avais en full avec un E8400 refroidit par un Zalman CNPS 8700 NT dans un Three Hundred.
C’est clair que t’as un réel probleme!Comme dit Warhammer,remplace ton rad par un Coolermaster V8 ou un Noctua UHP 12(je crois),met une bonne pate thermique(OCZ ou Arctic Cooling)
Quel boitier as tu par contre?

je viens d installer un water cooling sur mon cpu , j ai perdu environ 30°C j ai changé la pate thermique par la pate noctua jusqua la tout va bien …
(mon boitier et un cooler master haf 932 pour info )
mais un méme probléme reste … écran bleu
j ai cru m apercevoir que le cpu avait les quatres cores a 50°c a se moment la


et en test sur occt il ne semble pas avoir de probléme j ai fait 2 tests sur 1h : cpu stable et je suis en train de faire un test sur 5H pour voir un peu se qu il se passe.

je viens d étouffer les ventilos du boitier pour faire monter les 4 coeurs a 50°C ils sont tous monté a 51°C et aucun crash sur occt donc ce n est pas un probléme de température ou de reboot de sécurité.
je vais essayer d explorer la piste de l instabilitée au niveau des voltages