Forum Clubic

Problèmes suite à l'install d'une nouvelle config

Bonjour,

Je viens de changer de config, et j’ai quelques problèmes…
Après pas mal de recherche sur le net qui ne m’ont pas beaucoup avancée, je me permet de demander de l’aide.

Voici ma configuration :

  • Intel i7 930 ( noctua NH D14)
  • Asus Rampage 3 Extreme
  • MSI Nvidia 480GTX 1.5Go
  • Corsair Dominator 3 x 2 Go DDR3 PC12800
  • Alim Corsair HX - 850W

Le problème :

Le principal problème est que mon pc s’éteind tout seul assez régulièrement… ( il a commencé à faire ca dès le premier démarrage après l’avoir monté )
On m’a dis que cela venait peut-être d’un problème de voltage, mais bon…
Ensuite après un reboot il m’arrive parfois de n’avoir aucun signal vidéo ( écran noir ), et rien ne se passe.

J’ai donc fait un tour dans le BIOS, et j’ai touché à :

  • La fréquence des RAM, qui était à 1333Mhz, alors qu’elles devraient être à 1600Mhz
  • Le timing des RAM, qui était de 8-8-8-20, au lieu de 8-8-8-24

Depuis j’ai de temps en temps le message " Overclocking failed " au démarrage du PC…

J’ai test les RAM avec OCCT ( aucune erreur ), même chose pour le processeur et la carte graphique.
Les températures sont normales.

D’autre part, Cpu-z et OCCT m’indique la fréquence du CPU à 1600MHz environ ( overclock de -42.8% ) quand je suis sur le bureau,
Tandis que dans le BIOS la fréquence en bien indiqué comme étant à 2800Mhz.
Cela viens-t-il de la fonction " Intel Speedstep " qui réduit la fréquence quand le cpu est peu utilisé? ou y a-t-il un problème?

Voilà, j’espère que je n’ai rien oublié :frowning:

Merci d’avance pour vos réponses.

Tu as essayé un ClearCmos ?

Non je n’ai pas essayé pour le moment

J’ai testé avec le bouton sur le panneau arrière, mais apparement cela n’a pas marché …
De plus j’ai eu beaucoup de mal pour revenir sous windows ( pas de signal, led du disque dur éteinte ) …
En coupant l’alim avant de reboot j’ai réussi à avoir un signal et à atteindre le BIOS ( qui n’avait pas été reset ), mais j’ai ensuite encore eu un message “overclocking failed” …

J’ai finalement reset le bios avec la pile, mais ca n’a rien changé, le pc s’est encore éteint tout seul.

vip.asus.com…

des fois que, mais j’ai pas cette option sur ma P6X58D Premium ^^

enable Memory configuration protection in bios.

watch this-

www.youtube.com…

bon courage pour la suite… :icon_biggrin: :wink:

pour les différences de fréquences entre le bios et windows, je pense que c’est normal, le bios indique le “maxi” en mode turbo et windows t’affiche la fréquence en temps réel.

j’ai lu sur le net que le X48 avait des problèmes avec la gestion de la mémoire haute fréquence, peut être que le X58 aussi :confused:

bon si c’était mon pc, je démonte tout et je remonte, je pense plus a un problème au montage, cartes ou barrettes mal enfichées, proco mal fixé, carte mère mal serrée sur les entretoises plutôt qu’un soucis ds le bios, quand tu fais un clear-cmos, la carte doit être fonctionnelle et démarer avec les options par défaut, mais pas rebooter régulièrement.

Bonjour,
Merci pour vos réponses !

Après avoir reset le BIOS je me suis retrouvée avec pas mal de bugg sous windows, plein de message d’erreur assez louches, des icones de la barre de taches invisibles, horloge qui déconne, firefox qui crash …etc

Le pc a déja été remonté/remonté depuis le début du problème car nous avons changer le ventilo de base du processeur par un noctua.

J’ai également testé de faire tourner le pc avec une seule RAM, les une après les autres, même problème, avec chacune le pc s’est éteint.

Ce que j’ai remarqué c’est que depuis le début les RAM sont mal profilé par la carte mère, en effet dans le BIOS ce ne sont pas du tout les bonnes caractéristiques des RAM (mauvaise fréquence, mauvais voltages, mauvais timing) alors que ce sont censsé être des réglages par défault…
Y a-t-il donc un problème a ce niveau ? :confused:

Et le problème au reboot persiste encore : il n’y a parfois aucun signal, la led du disque dur est éteinte, et la carte mère indique via une led rouge qu’il y a un probleme aux RAM…
Dans ce cas je suis obligée de couper l’alim puis de reboot pour arriver a démarer le pc correctement.

Tes RAM doivent être configurées car elles ne fonctionnent pas avec la même fréquence de bus et donc ne sont pas synchrones. Dans ces cas-là, soit tu overclokes le bus pour avoir 1600 au lieu de 1333, soit tu gardes un décalage. Des barrettes de ce type sont faites pour oveclocker.
A mon avis, vérifie les mise à jour du bios chez Asus et flashe-le. ça peut parfois être miraculeux.
Sinon, essaie d’autres barrettes pour vérifier la compatibilité.

Le BIOS avait déjà été flash, il est a jour là.

Maintenant le problème c’est que mon Windows déconne complètement :confused: presque tous les programmes que je lance cessent de fonctionner instantanément… je vais devoir formater? :s

Le problème persiste même après avoir configurer les RAM dans le BIOS, je les ai passé en 1600, avec les bon timings et voltages, toujours pareil …

Salut,
Augmente sensiblement le voltage des barrettes et du QPI et vois ce que ça donne
J’ai moi aussi des barrettes qui ne fonctionne pas au même freq ni même voltage et c’est la cata pour moi aussi mais uniquement dès que je veut o/c :o

Je vais changer mes barrettes prochainement j’espère régler le problème :jap:

Essaie avec uniquement un kit de ram si ça règle le problème change achète d’autre ram de même voltage & fréquence :jap:

Plop, merci pour ta réponse !

Je ne comprend pas ce que tu veux dire par : " J’ai moi aussi des barrettes qui ne fonctionne pas au même freq ni même voltage " , j’ai un pack de RAM Corsair Dominator 3 x 2 Go DDR3 PC12800, elle ne sont pas différentes …
Mais je ne comprend pas pourquoi dans le bios elles sont indiqué en automatique à 1066mhz de fréquence au lieu de 1600Mhz, est ce normal ? :confused:
En augmentant voltage/fréquence, le problème est toujours la, que ce soit avec une RAM ou toutes …

Ah c’est rien j’avais cru comprendre que tu avais deux kit qui n’on pas la même fréquence :ane:

commence par régler le voltage des ram ensuite redémarre et règle fréquence sur 1600 et les timing :wink:

Problème réglé :wink:
Cela venait du voltage des RAM qui était mal réglé !
Merci à 007sivade pour son aide précieuse :stuck_out_tongue:

:jap:
Pas de problème :super: