Forum Clubic

Problèmes incroyable sur Acer 7000

Bonjour à tous…

Je suis épuisé alors je vais faire court :

Donc mon portable plante

Parfois un écran bleu avec un truc IRQL NOT LESS OR EQUAL ou un truc du genre
Parfois un écran bleu avec PAGE FAULT IN NONPAGED AREA ou un truc du genre
Parfois simplement en se figeant (ouvrir 2 pages Firefox = Figé)
Parfois en éteignant l’écran puis en redémarrant tout simplement sur l’écran de Boot

Donc j’ai cherché, essayé beaucoup de choses. Même tester ma RAM avec MEMTEST
Et il s’avère que ces dernières n’ont aucunes erreurs, pas une seule, impeccable…

Alors la solution, formater ? Pas de problème, je veux bien…

Sauf que quand je fais Alt+F10 à l’écran Boot pour formater, j’ai le droit à un petit message que j’ai mémorisé presque par coeur : minint/system32/KDcom.dll could not be loaded. Error code 4

Du coup je l’ai dans le cul pour formater…

Je précise aussi que des pages de “sites malveillants” s’ouvrent dans des nouveaux onglets sur Firefox sans que je vois venir quoi que ce soit.

Donc voilà, c’est la merde totale, mais totale là, j’ai jamais rien vu de pareil… Le PC reste allumé genre 10/15 minutes si je fais rien tourner, mais si j’ai le malheur d’ouvrir une fenêtre MSN et une page Firefox un peu trop chargée en Pub ben plantage…

Donc si quelqu’un a la solution, je le prendrais pour Dieu tout le reste de ma vie…

Merci d’avance…

PS > Je sous Vista au fait… ( pour avoir des merdes pareils il y a que cet OS de toute façon hein :slight_smile: )
Edité le 14/01/2011 à 03:11

Vista est tres correct. Et Windows 7 est une copie a 98 % de Vista. le probleme, c’est pas l’OS, c’est le builder. Acer, c’est de la vrai mayrde pure et dure et bord en bord.

ALT-F10 ???

Depuis quand on fait ca ???

Suffit d’aller dans le BIOS, mettre le CD de WIndows dans le lecteur, mettre le lecteur en premiere position de boot et booter sur le dvd de Vista.

ALT-F10 ca ressemble a une autre methode, soit la restauration du PC avec la partition du disque dur. Une autre merde de Acer.

Il y a de grandes chances pour que ce soit la combinaison de touches pour lancer la restauration.

Prisedetet => Dans ton cas, l’une des solutions consisterait a te procurer auprès d’une connaissance un DVD d’installation de Vista, de démarrer dessus, de formater le disque dur et de le réinstaller à partir dudit CD, tout en utilisant la clé de licence qui doit être indiquée sur ton PC. :jap:

Quoi qu’il en soit, je déplace ton topic dans la section Ordinateurs Portables. :jap:

Re !

Tout d’abord, merci à vous de porter une attention pour le problème :o !

Effectivement, la restauration des paramètres usine (ce que je faisais avant) commence via Alt+F10 sur ce (ou les ?) Acer.

J’ai pensé au DVD de Windows, bon déjà je suis en OEM donc c’est la fête, mais surtout !

Le DVD ne reconnait plus rien…

Un problème fréquent avec ce lecteur (Optiarc 7400a ou un truc dans le genre je sais plus) c’est qu’il disparaissait du poste de travail.

La solution c’était d’installer un fichier appelé RestaurationCD.inf qui marchait et hop, on avait le DVD reconnu dans le poste de travail.

Mais là, mon problème c’est que peu importe ce que je met dans le lecteur, ben il tourne dans le pâté quoi…

On dirait que la lentille essaye de chercher quelque chose, elle fait pas mal de bruit, mais au final elle ne détecte rien…

ça serait possible de mettre Windows sur une clé USB ?

Vu que j’ai pu tester ma RAM via une clé USB

(Sinon vous auriez pas une idée de ce que ça pourrait être ? Parce que l’histoire du KDcom c’est assez balèze non ?)

Pour moi ça ressemble quand même violemment à un virus ça … voire plusieurs … as tu essayé de passer plusieurs antivirus et/ou antimalware pour être sûr ?
Sinon pour le DVD on ne dit pas de le mettre sous windows mais “direct” au démarrage de l’ordi.
Et le fait que tu sois OEM ne change rien … tu ne violes pas la licence puisque tu installes Vista sur la machine et uniquement sur celle là.
Sinon il est possible d’installer windows depuis une clé USB mais c’est assez compliqué (tu peux trouver des tutos sur le net pour ça).

Ouais j’ai essayé tout un paquet d’antivirus/spywares et tout le tralala mais aucun ne détecte quoi que ce soit…

J’ai vu des tutos pour la clé usb, ça reste dans la plage de mes compétences donc ça ira, le seul problème c’est de trouver un ISO de Windows Home Premium en 32bits…

Merci :wink:

(Edit : Sinon je viens d’avoir une idée… ça serait possible d’installer XP plutôt que Vista sur le PC ? Sachant qu’il est prévu pour Vista initialement donc est-ce qu’il risquerait pas d’y avoir un problème de compatibilité pour les Drivers et tout ça ?

Parce que là, j’ai mon vieux PC de bureau désossé avec donc une clé pour XP, et un DVD de XP, donc si la technique de la clé USB marcherait, à la limite je préfèrerais rester sous ce bon vieux XP plutôt que Vista qui bouffe pas mal de ressource sur un pauvre Sempron 1,8GHZ et son giga de ram

C’est possible ou je peux oublier ?)
Edité le 14/01/2011 à 15:57