Forum Clubic

Problèmes Help Me Please :D

Bonjour tout le monde !

J’ai effectivement besoin de la communauté Clubicienne pour résoudre trois problèmes plus ou moins mineurs :o(

Cela fais maintenant 2 mois que j’ai mon nouveau PC, montée pièces par pièces. Tout marche pour le mieux à quelques exceptions prêtes.
Rentrons donc dans le vif du sujet si vous le permettez:

Problème n°1 : Son qui grésille

Quand j’écoute de la musique avec WMP ou VLC ,par exemple, tout est nikel, mais quand je vais sur internet le son commence à grésiller soudainement. Quand je vais sur deezer.com et que je fais d’autres applications (msn…) j’ai toujours le même problème. Je n’est qu’une carte son intégré sur ma CM. Pensez-vous que je doit investir dans une Carte Son ? D’où vient réellement le problème ?

Problème n°2 : Ligne qui se décale sur l’horizontal quand je joue

Quand je joue à n’importe quelle jeu, des lignes horizontales se décalent vers le haut ou le bas quand je bouge la caméra. C’est pas très jolie et spécialement embêtant quant on y prête attention. Autre petit soucis, c’est quand je vais sur jeuxvidéo.com, le fond en gris dégradé blanc ne passe pas bien, c’est à dire que quand je descend de la page, des lignes blanches horizontales apparaissent. Je possède un Samsung 2232bw (dalle S '^^). Alors est-ce normale ? est-ce une particularité des lcd ? ou bien est-ce un problème lié à mon moniteur (combot CG…) ?

Problème n°3 : Freeze de mon PC avec WMP

Quand je regarde des films ou vidéos avec WMP mon pc freeze brutalement au bout de quelques minutes, mon écran vire de toutes les couleurs et impossible d’utiliser l’ordinateur. Reboot forcé obligé. Cependant quand j’écoute de la musique avec ce même logiciel aucun problème (ci ce n’est ce prob n°1 qui n’est pas lié au logiciel). Pas de problème avec VLC. Alors ça c’est un grand mystère je n’y comprend rien. J’ai le SP3 sous XP. Celui qui trouve la clé su mystère, chapeau bas ^^

Mon config’ qui pourrait éventuellement aider:
Asus P5N-D
Intel Core2Duo e8200
XFX nVidia 9600GT 512mo
Corsair Twinx PC6400 (2*1Go)
Alim Hyper 530 Watts
Samsung SyncMaster 2232bw
Et je n’ai rien overclocké.

Voilà, j’ai tous dis, un GRAND merci pour ceux qui ont lu ce petit pavé et pour ceux qui tenteront de m’aider.
N’hésitez pas à me poser des questions.
Très cordialement

Change de driver pour le son… (problème 1)
Tu as nstallé les codecs vidéos? (problème 2 et 3)
Edité le 28/06/2008 à 16:31

-Je tourne sous XP SP3

-J’avoue de pas savoir précisément ce que sont ces codecs vidéos, veux-tu me passer un lien de dl ?

Merci

même pour le surf sur le net?


[ici,](http://www.clubic.com/telecharger-fiche35535-k-lite-mega-codec-pack.html) tu as des codecs récents... (je l'utilise moi-même...)
VLC con tient ses propres codecs, ce qui explique que tu n'as pas de soucis avec.

Oui, pilote par défaut inside!

Para-shit: Tu as installé les pilotes de ta carte graphique?
Edité le 28/06/2008 à 16:35

Exact, avec la synchro vertical ca marche, plus de prob pour les jeux. Merci. Cependant n’y a t-il pas un moyen d’activer cette option pendant le surf internet ou même tout le temps ?

Sermax : Merci pour le lien je télécharge tous ça.

Sinon mes pilotes de ma cg semblent être à jours.

Sermax : malgrè les codesc le problème persiste. Et le son grésille toujours autant.

Hammer : oui j’ai tout à jour niveau pilote.

Utilise Codec Sniper pour virer les codecs corrompus (je pense que c’est ça… puisque ça ne freeze qu’avec la vidéo et pas le son…) et réinstalle les autres après un p’tit redémarrage. Passe aussi par Glary Utility pour nettoyer la BDR…
Edité le 28/06/2008 à 17:14

Oki j’vais faire tous ça. Merci les deux pour vos réponses express, super sympa :wink:

Hammer: Que sur jv.com :stuck_out_tongue: