Forum Clubic

Problèmes graphique pour WOW

Depuis la nouvelle mise à jour, je n’ai plus de graphiques au sol… Mes personnages et tout le reste sont ok mais pas le sol.
Ma carte graphique est une “mobile intel® 965 express chipset family” sur Windows XP.
j’ai updaté mes pilotes et ça ne marche pas… quelqu’un sait quoi faire???
Tout allait super bien avant cette foutue mise à jour!!

salut

moi aussi j’ai le meme probleme sur wow ma carte est intel® G965 Express Chipset Family (256 Mo)
ca me fai pareille le sol et violet aucune texture jai reinstaller le pilote de ma carte ma carte graphique mais rien non plus

help plz

J’ai aussi le meme probleme j’ai une carte intel aussi ca peut venir de la faut le signaler a blizzard !!

ce n’est pas une carte graphique mais un chipset intégré. installe un pilote qui est plus ancien

Merci de ton aide je vais essayer !! ^^

slt jai une mobile intel r 965 express chipset family est il faut metre ses pilote a jour sur le furom officiel un mek la dit :slight_smile:

quelquin peu meder a trouver mon pilote mobile intel r 965 express chipset family merci

Désolée j’ai moi-même pas réussi à réparer le prob en mettant les pilotes à jour la seule solution qui a fonctionné fut de passer mon pc de windows XP à Windows seven et la plus de problème.

dsl je ne lis que le français :neutre:

Quel idée de jouer sans acheter une vraie carte graphique :o

Comment te dire… c’est pas fait pour jouer ton truc là, c’est juste bon à afficher le bureau de windows et pas beaucoup plus.

Je doute fortement que changer les pilotes fassent quoi que ce soit. Cela dit, une rapide recherche dans google avec la référence de ta carte + driver ou +pilote devrait te permettre de trouver ton bonheur :wink:

As-tu essayé sur clubic ? Il y a énormément de pilotes disponibles !

sinon sur www.toutlesdrivers.com t’a pas mal de pilotes aussi :slight_smile:

Tiens pour être que ce lien t’aideras !
forums.wow-europe.com…