Forum Clubic

Problemes drivers sony vaio

Résolu
Edité le 01/08/2007 à 21:01

il n’y a pas de différence entre pilote et driver, l’un est le terme français l’autre Anglais

Si tu reçois un message de désinstallation c’est que tes drivers ont déjà été installés, ce sera le cas si tu effectues une restauration à partir des CD livrés avec la machine, l’idéal serait que tu installes Vista à nu et non pas de mise à jour.
Dans l’hypothèse que les pilotes XP sont déjà installés, il faudra passer par le panneau de configuration et éliminer tous les drivers (pilotes) existants, ensuite il faudra executer “setup.exe” dans chaques répertoires, faudra commencer par ceux du chipset
Attention à ne pas installer de patch destinés pour XP sur ta machine Vista, si tu veux mettre toutes les chances de ton côté, faudra faire un backup ou un point de restauration entre chaque étape.

Bonne chance :wink:

Merci sini :wink:

C’est justement ca le pb, j’ai fais une réinstalation de vista propre, sans aucun driver…
Le seul probleme a été que vista a pa voulu me supprimer windoz xp et me dit qu’il a tout mis dans un répertroire séparé, windows_old, dossier de presque 20 giga que j’ai supprimé directement apres (la taille correspond presque à la taille de mon dossier C: sur vista)

Et en plus, les drivers, la plus part n’ont meme pas de exe… Des dossiers de ficher, des “cabinet file”, des fichier xdr, bin ex_, inx, isn, inw, ibt, … Le bonheur… et j’ai supprimé le seul driver qui semblait avoir survecu, à savoir un driver intel, avant de commencer tout ca…

Je vais continuer à essayer, et j’appellerais le sony pour leur demander si jamais je continue à bloquer…

Je suis preneur de toutes solutions d’ici là :wink:

C’est bon, j’ai trouvé…

J’en ai vu plusieurs avec les meme problemes sur le net, alors je vais poster ici, LA méthode ultime pour se rendre compte à quel point ils aiment faire simple chez sony :

Le seul moyen de les installer, c’est le gestionaire de périphérique… Lui demander de rechercher les mises à jour dans le dossier fourni, et hop… Ca marche… Enfin j’en ai fait qu’un pour l’instant, mais ca à l’air tout bon :slight_smile:

en effet demander au gestionnaire d’aller chercher lui-même est une alternative, mais ne marchera pas s’il n’y a pas de fichier inf par exemple.

Pour faire une installation propre tu dois virer la partition C avant de commencer, c’est la meilleure méthode.

Bonne chance pour ta réinstalle :stuck_out_tongue:

Thx :wink:

J’ai rajouté un probleme au dessu :