Forum Clubic

Problèmes drivers nvidia sur portable

Salut tout le monde
Voila depuis que j’ai eu mon ordinateur portable dell inspiron 9400 avec une carte graph 7900GS j’ai eu plein de problèmes avec les drivers nvidia déja je voulais savoir si les pilotes de bureau était les même que ceux des ordi portable et lequel pioltes dois je prendre??? parce que sa ménèrve vraiment :pfff:
Des fois j’installe le pilotes puis je redémarre et il n’y a plus de pilotes du tout j’ai réinstallé le pilotes 158.18 beta car je trouve que c’est le plus stable
HELP
merci d’avance :slight_smile:

personne???
allez sa serais vraiment cool de m’aidez svp

Oh, cool, zen, fait beau dehors… donc ce n’est pas surprenant qu’il n’y ait pas beaucoup de monde sur le forum :wink:

Pour ton problème : oui en effet, dans l’écrasante majorité des cas les drivers pour portables ne sont pas les mêmes que ceux de bureaux et ne sont pas toujours compatibles. Les pilotes les plus stables sont ceux mis à disposition sur le site du constructeur du portable (même si il sont en général assez peu à jour)… après il est possible de tester d’autres drivers (Oméga) etc… mais c’est au cas par cas.

sur le site nvidia il sont justement a jour est il ne sont pas compatible avec les portable les 158.24 en tout cas je n’ais pas réussi a les installer si quelqun a réussi qui me le dise ou si quelqun connait le drivers précis le plus stable pour portable qui me le dise merci :slight_smile:

Malheureusement je suis dans le même cas que toi:
dell 9400
avec go 7900gs
Vista 64bits,
impossible pour le moment de trouver des drivers compatibles(vista), et pour XP il n’y a pas eu de mise a jours depuis des mois!!!!!!!!!
Il faut attendre, ca m’enerve! :pfff:

Bonjour

Dell sont en effet vraiment pourrit cote driver. C’est le seul bemole que je peux leur accorder.

Je leur ai d’ailleur envoyer une plainte. La voici :


Dell Canada Customer Service

Message :

Hi.

I’m a happy owner of a Dell Inspiron 6400/E1505. My product is working fine, but I reproach to Dell only one thing; Dell doesn’t update their graphics drivers enough often.

My system is equiped with an ATi Mobility Radeon X1400. I would like to take the advantage of the entire power of this graphics adapter, but the drivers from Dell are dated from July 2006, reducing the global performance of the GPU. I’ve tried a third-party graphics driver set called OmegaDrivers, but I’m getting instability problems with this package, so I’ve returned with Dell drivers, but graphics benchmarks are telling me I’m not getting the best of my graphics card.

Could it be possible to update more often the drivers for Dell computers ? I have the feeling of not getting all the performance that my Dell is able to offer me. Graphics are important for me because I do a lot of photo/video editing and 3D imaging at school. According to ATi, the graphics driver version that Dell is offering on the Dell Support Website is the Catalyst Mobility 6.6 ( for the Microsoft Windows XP Media Center operating system ) while ATi has released the version 7.4 in April. The performance gain between these two driver versions is important for people working in an envirronment where graphics are omnipresent.

Thank you for your comprehension.Dell offers very good systems and it’s unhappy to not beeing able to use them at 100% of their available performance.

Thank you

( Mon nom ) Ghost26


Croisons-nous les doigts… Si chaque utilisateur de Dell de ce forum se plaignent, peut-etre Dell fera quelque chose :wink:

je n’y comprend plus rien j’ai réésayé d’installé de nouveau le pilotes 158.24 qui d’habitude ne voulais pas se lancer il l’a fonctionner mais au bout d’un moment l’ordi a planter j’ai rallumer l’ordi le pilotes était installé je crois car dans les propriété le pilotes que j’ai date du 26\04\07 c’est vraiment bizarer donc je ne sais pourquoi cette fois il m’a lancé l’install je vais voir si ce pilotes reste stable

Moi aussi j’ai ecrit une lettre a dell, ils m’ont répondu assez rapidement en me proposant des version de drivers, qui n’était ni compatible geforce GO, ni vista 64bits :heink:
J’ai donc renvoyer un mail pour leur expliquer tout cela, et ils m’ont dit d’attendre que NVIDIA fasse son boulot! :grrr:

Ps tu as quoi corty comme OS?

j’ai windows vista pourquoi???
mais vous avez quoi comme version de drivers vous???
moi il me semble avoir avoir installé le 158.24 mais je suis pas sur car le pilote que j’ai date du 26\04\07 et le 158.24 date du 02\05\07 je crois que c’est la beta
donc si vous avez des nouvelle de drivers compatibles qui sont stable dite moi le
Depuis que j’ai mon ordi c’est vraiment la galère niveau drivers nvidia avec les portable dell
Sinon j’ai trouver que le 158.18 beta était le plus stable pour l’instant
voila je vais voir avec celui que j’ai

Moi je “tourne” avec les drivers qui datent du 21/08/2006, impossible de les mettres a jours, j’ai essayé au moin une trentaine de versions, mais rien n’y fait!
J’ai quasiment essayé tout ce qu’il y a sur cette page, ils disent que certaines versions sont compatibles GO 7900gs avec vista 64bits, mais rien n’y fait!!!!!!!!!!!!!! :non:
Tu tournes avec Vista 64bits ou 32bits?
Si quelqu’un a une idée on est preneurs!
Ps: moi j’ai testé les 158.24 mais ca ne marche pas non plus!

je tourne avec vista 32 bits
et moi aussi je n’y comprend rien des fois le 158.24 ne voulais pas s’installer des fois il se lancer la j’ai réussi avec un bug pendant l’install et puis le pilote c’est quand mème installer alor éssaye avec plusieur pilotees de plusieurs site c’est vraiment bizarre ces pilotes peuvent pas faire les mème pour portable et bureau
en tous cas si tu tourne avec un pilotes avant le 158.18 beta tu auras de nombreux bug graphique dans les jeux éssaye vraimen d’installer les pilotes récent
S inon dites moi toujours vos versions pilotes pour portable et si vous s’en n’avez trouvez des récent qui marche :super:

Ouai je galère trop avec les pilotes que j’ai en ce moment (pilotes géneriques), ils fonctionnes très bien sous PES -6 mais par contre avec trackmania par exemple c’est la grosse merde!
je continu de chercher je te tien au courant!

ok tiens moi au courant mais jte conseille d’éssayer plusieurs pilotes récent car moi aussi des fois il ne voulais pas s’installer et puis finalement j’ai réussi donc voila j’éspère que tu vas y arriver

La seule solution efficace (ca marche tres bien sur mon toshiba p100-473 - go 7900 GS) c’est le dual boot : inutile d’esperer jouer sous Vista ! AUcun driver n’est a la hauteur pour le moment.

Perso pour jouer, je boot sous XP et là ca marche !
Inutile d’esperer gagner grand chose avec les “fameux” drivers de Station Drivers…ca apporte presuqe rien.
Voila les resultats de mes test :

  • Vista + drivers ‘officiels’ Toshiba : 3100 points a 3dmark
  • Vista + drivers ‘beta’ 158 : 3190
  • XP + drivers ‘officiels XP’ : 3980 !!
    :sol:

Hé ben chez moi les derniers drivers Nvidia fonctionne trés bien pour la 7600go et sous Vista !..

Comme quoi…

D’ailleurs les derniers drivers Nvidia sont compatibles avec certaines Go verifiez bien :wink:

De quelle version parles-tu ? En ce qui me concerne, j’ai installé les 9815 par l’intermédiaire de la mise à jour HP, qui cherche, maintenant, à me les remplacer par les 9759. Allez comprendre…