Forum Clubic

Problèmes divers - Routeur + neufbox NB4

Bonjour
je trouve pas la solution :
Je vous explique !
Je suis abonné chez le 9.
Avant j’avais une trio C couplé à un routeur linksys pour avoir le wifi.

J’ai installé la nouvelle Box la NB4 qui a le wifi intégré.

Le premier soucis rencontré :
Pour le pc à l’étage, il a du mal à accrocher et si j’éteins le pc et que je le rallume, j’ai un message de xp <connexion limitée ou inexistante>
et il m’est impossible de remettre en association.

J’ai donc ressorti le routeur linksys et là, le wifi est bien détecté.
et le deuxième soucis que je rencontre:
c’est que maintenant avec le routeur branché en dhcp comme la 9box, je ne peux plus me connecter sur msn et les pages sont très lentes à s’afficher sur certains sites (ça le fait sur tous les pc, pas que celui en wifi )

J’ai donc débranché le routeur et je rencontre plus ce problème mais j’ai plus le wifi à l’étage…

Je ne sais pas comment faire pour corriger ce problème
Si vous pouviez m’aider
merci

Si tu mets ton routeur au cul de ta box, essaye de désactiver le mode routeur de ta box ainsi que le mode wifi de la box, pour ne garder qu’en routeur et WIFI ton linksys (ce que j’ai fait avec ma freebox, derrière j’ai un WRT300N)

Merci pour ta réponse,
mais je ne peux pas désactiver le mode routeur de la box car sinon la téléphonie ne marchera pas :frowning:

faudrait essayé de mettre ton routeur linksys comme simple point accés, et vérifié que les 2 canaux se superposent pas

J’ai désactivé le wifi sur la Box quand le routeur est banché pour avoir le wifi par le routeur linksys mais le soucis continue :
Impossible de se connecter à msn et une connexion hyper lente sur certains forums ou sites…
Je vire le linksys et tout refonctionne correctement :stuck_out_tongue:
Je vois pas d’où cela peut venir :frowning:
C’est dommage car le wifi avec le linksys marche super bien .

Tu es sûr car j’ai dû mal à voir le rapport avec la téléphonie

Il n’y aucun raport entre la mode de la freebox et la téléphonie…

Encore heureux, que tous les services fonctionnent, même quand la FB est configurée en mode modem :confused:

Salut
oui j’ai eu confirmation du 9 en non dégroupé la NB4 doit être en mode routeur et non en mode bridge pour avoir la téléphonie illimitée.
Cela n’arrange pas mon problème :frowning:

EDIT
J’installe le réseau au 1er étage en RJ45
Bonne journée et merci à ceux qui ont répondu