Forum Clubic

Problémes d'ip sur portable en wifi

bonjour, je suis chez free et voila mon problèmes, j’ai deux pc un fixe sous xp et un portable sous vista, j’ai configurer le wifi et active le mode routeur dans l’inter-fasse free
j’ai internet sur le fixe avec la rj45 met sur le portable connections limiter ,
j’ai donc fais un ipconfig dans" l’inviter de commendes" sur le portable je n’est pas IP j’ai ensuite fait ipconfig / renew pour voir ci je pouvais récupère une ip met rien pourtant
j’ai bien rentrer le non le code tous ce qu’il faut je ne comprend plus ci vous pouvez m’aide merci .

WOW on n’enseigne plus le français à l’école ??

T’as vérifié si ton portable a un signal WiFi ?
T’as vérifié les paramètres de ton/tes firewall/s ?
T’as vérifié de bien utiliser le mème système d’encryption WEP/WPA sur la Free et sur le PC ?
T’as BIEN vérifié l’ “aurtôgraffé” de ton SSID et ta clé ?
Edité le 14/07/2009 à 10:33

T’as vérifié si ton portable a un signal WiFi ?oui
T’as vérifié les paramètres de ton/tes firewall/s ?oui
T’as vérifié de bien utiliser le mème système d’encryption WEP/WPA sur la Free et sur le PC ?oui
T’as BIEN vérifié l’ orthographe de ton SSID et ta clé ?oui
tous ces point sont correcte tu a d’autre idée ?

Je ne vais pas continuer à corriger les erreurs d’ortho…

mais…

T’as un signal de reception WiFi ?
T’as vérifié que la norme de ton WiFi soit la même que sur ton portable (b/g/a/n) ?
T’as vérifié qu’il n’y ait pas de filtrage de MAC sur le router ?
T’as activé le DHCP sur ton router ? / T’as donné un IP fixe à ton portable si le DHCP est désactivé ?

Quel est le message qui t’est donné en “ipconfig” sur ton CMD ?

DNS: propre a la connections : ipv6 liaison local Fe.80:a53F:ee3b:d.7d.837.a4./.11
adresse auto configuration: ipv4 169.254.255.164
masque sous reseau 255.255.0.0
voila ce que sa donne.

Ton PC ne reçoit pas d’IP de la part de ton router…
Assures-toi que le DHCP soit bien activé sur le router
Edité le 15/07/2009 à 20:58

ok je vais regarde !

oui il est activé

T’as un signal de reception WiFi ?
T’as vérifié que la norme de ton WiFi soit la même que sur ton portable (b/g/a/n) ?
T’as vérifié qu’il n’y ait pas de filtrage de MAC sur le router ?

j’ai une reception wifi mais en local pas possible de se connecte a internet.
Je n’ai pas de filtrage MAC c’est quoi les norme dont tu me parle (b/g/a/n)?

802.11 (me rappelle pas)
802.11b (11Mb/s 2.4GHz)
802.11g (54Mb/s 2.4GHz)
802.11a (54Mb/s 5GHz)
802.11n (300Mb/s 2.4 ou 5GHz)

Bon ton PC voit le router…
Ton router voit le PC ? Vas sur le router et regarde ses tables de routage

voila ce que suporte mon pc portable Wi-Fi a (IEEE 802.11a), Wi-Fi b (IEEE 802.11b), Wi-Fi g (IEEE 802.11g)
je suis chez free wifi mimo 802.11n

voilà ta réponse…
Faut changer le mode de ton router…
Passe le en 802.11g et ça devrait fonctionner

Merci pour ton aide :jap:sa fonctionne :super:

Content de savoir que ça c’est bien terminé :slight_smile: