Forum Clubic

Problèmes de son micro et casque!

Bonjour,

Voilà, je commence par vous donner la config de mon PC:

Version du plugin
2.0.4.2
Système d’exploitation
Windows Vista Edition Familiale Premium (build 6000)
Carte mère
SMBios version 2.4
MICRO-STAR INTERNATIONAL CO., LTD MS-7255
Bios: Phoenix Technologies, LTD 6.00 PG 12/14/2006 taille: 512Kb
Processeur
Intel® Core™2 CPU 4300 @ 1.80GHz (1799Mhz) (L1: 64ko L2: 2048ko )
Mémoire
Barette de 1024 Mo None
Barette de 1024 Mo None
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 2045Mo
Péripheriques IDE
WDC WD2500JS-00NCB1 10.02E02 (SATA II, 232.89 Go, tampon: 8 Mo)
ST320011A 3.10 (ATA, 18.65 Go, tampon: 2 Mo)
ST340810A 3.93 (ATA, 37.27 Go, tampon: 2 Mo)
Lecteurs CD/DVD
HL-DT-STDVD-RAM GSA-H20N1.01 (DVD-RAM Recorder)
WI1252G SIG850P 1.0p (DVD-ROM)
Disque dur
ST320011A ATA Device (18.64Go)
ST340810A ATA Device (37.27Go)
WDC WD2500JS-00NCB1 ATA Device (232.88Go)
Generic Flash HS-CF USB Device
Generic Flash HS-MS/SD USB Device
Generic Flash HS-SM USB Device
Cartes PCI/AGP
Stockage
VIA Technologies, Inc.:VT8237A SATA 2-Port Controller
VIA Technologies, Inc.:VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE

Réseau
VIA Technologies, Inc.:VT6102 [Rhine-II]

Affichage
nVidia Corporation:GeForce 7650 GS

Multimedia
Philips Semiconductors:SAA7133/SAA7135 Video Broadcast Decoder
VIA Technologies, Inc.:VIA High Definition Audio Controller

Ponts
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:P4M890 Security Device
VIA Technologies, Inc.:P4M890 Host Bridge
VIA Technologies, Inc.:VT8237 PCI Bridge
VIA Technologies, Inc.:P4M890 PCI to PCI Bridge Controller
VIA Technologies, Inc.:P4M890 PCI to PCI Bridge Controller
VIA Technologies, Inc.:VT8237A PCI to ISA Bridge
VIA Technologies, Inc.:VT8251 Ultra VLINK Controller
VIA Technologies, Inc.:VT8237A Host Bridge

Système
VIA Technologies, Inc.:P4M890 I/O APIC Interrupt Controller

Bus Series
VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller
VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller
VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller
VIA Technologies, Inc.:VT82xxxxx UHCI USB 1.1 Controller
VIA Technologies, Inc.:USB 2.0


Alors, premier problème, lorsque que je branche un casque sur les ports derriere le PC ou en facade, il ne se passe absolument rien. Le son continu à sortir par les hauts parleurs.

Mon second problème est que je n’arrive pas a monter le son de mon micro… ca ne viens pas de mon micro; il est neuf et fonctionne très bien sur d’autres PC. J’ai pourtant augmenter le son sur le panneau de configuration, mais rien n’y fait.

Qq1 aurait-il des solutions à me proposer?

Merci d’avance pour vos réponses :slight_smile:

Up!

Besoin d’aide :frowning:

Ce qui m’embete vraiment, c que j’ai acheter donc un PC tout fait (medion), mais je ne sais absolument pas ce que j’ai comme carte son.

Sur ma config, il est noté VIA Technologies, Inc.:VIA High Definition Audio Controller… mais g beau cherché, je ne vois pas ce que sais (carte ou chipset), et impossible de trouver des pilotes à telecharger forcément :frowning:

C’est un chipset, va chercher les pilotes sur le site de Via, je suppose qu’ils y sont…

g pu mettre a jour mes pilotes son donc… g ainsi regler mon probleme de casque, mais mon probleme de micro perdure.

Peu importe le prgmme que j’utilise, mon micro ne sort un son que lorsque je crie dessus a 1 mm de distance…

Tu peux régler ton micro dans démarrer/panneau de configuration/Sons, voix et périphériques audio

Sinon active l’amplificateur micro dans démarrer/panneau de configuration/Sons, voix et périphériques audio/Contrôles avancés du volume (sur la gauche de la fenêtre)/Microphone/Avancé/ et tu coches activer l’amplificateur micro…

Si lorsque tu vas dans Contrôles avancés du volume tu ne vois pas les options avancées va dans options et tu coches “paramètres avancés”

dans la tour, les connecteurs façades sont branchés ? :paf:

alors sous vista, là, je n’ai pas exactement ce que tu me proposes MilkiwaY.

Je p’anneau de configuration/materiel et audio/son … et là g 3 onglets: Lecture, enregistrement et Sons…

Ds enregistrement, g mon micro, si je double clique dessus, g 3 onglets: Général (propriétés koi), niveaux (je n’est qu’un seul controle de volume et deja a 100%), et statistiques avancées ou je peux changer le format par defaut (moi c en Canal 2, 16 bits, 48 000 Hz (qualité DVD) ), le mode excusif (cochés), et Amelioration du signal (activer les améliorations audio coché)

je n’ai donc pas le control avancé du volume :’(

Et m*****.

J’ai pas Vistanal donc je ne sais pas t’aider… :neutre: Désoley!

up! des fois que qq1 puisse avoir une solution :s