Forum Clubic

Problèmes de pubs incessantes avec internet explorer 10 sur windows7

Bonjour, je possède un ordinateur portable dell inspiron 15R avec windows 7, j’ai voulu mettre à jour il y a quelque mois internet explorer qui était en version 9, car bien que tout fonctionné bien, j’avais des soucis avec certains site internet ou je ne pouvais pas tout voir, par exemple les vidéos ne se lisaient plus sur lequipe.fr ou d’autre site qui s’affichait mal, on voyait pas certaines zones de textes etc…, du coup je devais recourir à mozilla firefox.

J’ai donc décider d’installer internet explorer 10 vu qu’apparament ça fonctionné bien sur windows 8, je me suis dis que c’était également le cas sur windows 7, je l’ai donc installé via windows udapte (c’était une mise à jour facultative que j’ai trouvé en fouillant).

Et là qu’elle déception, que des fenêtre publicitaire intempestives qui s’ouvre à tout va et qui me casse les couilles à n’en plus finir (désolé d’être grossier mais c’est franchement gonflant), rien que sur www.google.fr il y a de la pub en bas, et puis des que je click sur n’importe-quel sites (meme google.fr) il y a des fenêtre de pub ou de soit disante mise à jour (par exemple de adobe flash player alors que tout est à jour) qui s’ouvrent, fin bref ça me gave.

Du coup je dois utiliser mozilla firefox, ce qui m’embete un peu surtout que certains site comme liveradio.fr ne marche pas avec mozilla par exemple, alors que ça marche avec internet explorer 10 bien que plein de pub. J’ai beau chercher à droite à gauche je n’ai pas trouvé de solution pour supprimer cette fichu pub qui n’était point présente avant sur internet explorer 9.

Je précise que mon antivirus est mcafee (3 ans de licence fournie lors de l’achat du pc dell), voila donc si l’un d’entre vous peut m’aider et me proposer des solutions c’est super cool, merci de vôtre attention!!

Cordialement Manoel.

Salut,

sur Google, en tout cas la page d’accueil, il n y a pas de pubs en bannières. En fait c’est quasi inexistant sur le site, ce sont surtout des pubs sous forme de liens. Je pense que le problème doit venir de pourriciels et autre adware qui se sont installé sans que tu le veuilles, et c’est peut être ça qui n’arrête pas de charger des pubs… et je confirme que ça casse les bijoux de famille.

Si tu pouvais poster un screen shot Google pour qu’on puisse confirmer.

voici une image du screenshot:
[Photo supprimée]

ce qui est bisard c’est que ca me le fait que depuis que j’ai mis internet explorer 10, j’aimerais bien tout réinstallé avec le cd de sauvegarde que j’ai fait avec dell au début de l’achat de l’ordi mais je n’ai plus de disque dur pour récupérer au préalabe mes fichier (musique photos dossier etc…) vu que je me suis fait cambriolé, on m’a volé mon disque dur… et j’attends qu’on me rembourse les objets volés pour racheter un disque dur. Vu que ca risque d’être long si je pouvais arranger ça en attendant ça serait cool, merci pour la réponse en tout cas!
Edité le 09/08/2013 à 22:48

Ok, tu t’es clairement attrapé un adware. C’est pas vraiment un virus, mais ça va te rendre la vie impossible.
Clique sur l’icône en forme de roue dentée en haut à droite de IE 10 et choisit “Gérer les modules complémentaires”. Enlève tout ce qui est barre d’outils, si tu ne vois pas quoi enlever, renvoie un screen shot ici.
Pareil, va dans “Panneau de Configuration > Programmes et fonctionnalités” et enlève tout ce qui est barre d’outils, barre de recherche.

Merci beaucoup, j’ai fait ce que tu m’as dit après avoir passé un coup de adwcleaner, et la je passe un coup de spybot puis ensuite de malwarebytes anti-malware (j’ai trouvé ces 3 logiciels sur une autre page du forum), je verrai ce que ca donne dans tous les cas je supprimerai ces logiciels apres parcequ’ils démarrent à l’ouverture de l’ordi donc si c’est pr que ca rame pas la peine, au pire je garde juste adwcleaner, et je retéléchargerai plus tard les 2 autres logiciels si nécessaires.

Merci encore.

ça a l’aire de fonctionner l’ordi est plus rapide et plus de pub sur internet explorer pour le moment merci!