Forum Clubic

Problèmes de montage de films - Mac qué passà ?

Salut,

J’ai un problème pour importer le contenu de ma camera a mon mac ( OS X 10.3.9 power pc G4 1Ghz, 256 de ram et CG 64mo ) avec le logitiel iMovie, les clips s’importent mais au bout du 40-60 ème ( ça dépend des fois ) iMovie plante systèmatiquement et une bonne moitiée de ce qui a été précédement importé est corrompu, donc pas réutilisable si je crée un autre projet et que j’essais de ré-importer les clips deja present :grrr: .

Selon vous je devrais essayer avec un autre logitiel de motage video ( si oui lequel ? ) ou ça viens de ma configuration, pas assez de ram, CG pas assez puissante ?

P.S. j’ai + de 50 Go de libre sur mon DD,

Merci d’avance :jap:
l

T’as réinstallé iMovie, t’as fait les dernières mises à jour ?

Sinon à part le fait que ton Mac manque de mémoire ( ce qui ne devrait malgré tout pas provoquer de plantage ), je ne vois pas pourquoi ça plante, et je m’explique encore moins pourquoi les fichiers sont corrompus.

Que le dernier le soit, c’est compréhensibles mais pour les autres. :confused:

J’arrive à importer des flux DV sur mon G3/400 (avec 576Mo de RAM) le problème ne vient pas de la puissance de ton ordi ni de ta carte graphique (qui ne joue aucun rôle à l’importation)
T’as ajouté des transitions , sous titres ou filtres spécifiques dans iMovie ? Le problème vient peut-être de la.

Pas de filtres ou autres et il est a jour, je vais essayer de reinstaller merci.

Le HD a “peut être” un problème… Essaye d’importer tes films via un autre soft ou quicktime… Juste pour voir si tu peux tranférer de gros fichiers…

Je l’ai importé via Toast mais ensuite iMovie le refuse car le poid du fichier n’est pas géré ( 3 giga ) comme l’a dit Franck je vais reinstaller iMovie car il doit avoir un problème.

:jap:

Bon ben j’ai foiré la désinstalation de iMovie donc si je le re-télécharge ça ne veut pas s’installer car il existe déja… Mais l’executif n’y est plus donc il est n’est plus utilisable.
Je crois que je vais devoir réinstaller OSx :riva: .

je sais pas comment t’as fait pour deinstaller imovie est ce que tu l’as fait manuellemt cdv tu l’as juste jouter a la corbeille ou bien tu t servi d’une application,pcq si tu l’as fait manuellement je croi k t’as pas desinstaller imovie completement…

Tu peux essayer une maintenance - nettoyage de ton système avec Onyx