Forum Clubic

Problèmes de connexion à certains serveur CS

Salut tout le monde,

J’ai acheté HL2 et je joue à CS mais je n’ai pas accès à tous les serveurs. Lorsqueje me connecte à certains d’entre eux mon ping s’envole et atteint 2000 et il me dit que “le serveur ne repond pas”. Alors que le serveur fonctionne car j’ai des potes qui jouent dessus. J’essaie d’aller sur le serveur en inscrivant l’adresse dans la console mais là il me répond “Bad server adress”
J’ai le Sp2 et Avast comme antivirus.
Si vous avez une idée je suis prêt à essayer
Merci

salut,

Je crois qu'avast utilise parmi les modules residents tournant sur le pc differents boucliers,certains empechent carrement l'ouverture de certaines pages peut etre que c'est lié mais testes deja en desactivant le bouclier reseau et aussi si ca ne change rien desactives le bouclier web ,bien sur ne fais cela que si tu utilises au moins le pare feu du serv. pack 2,sinon c'est à tes risques et perils...

  Les autres modules residents n'ont je crois aucune incidence directe avec les problemes que tu mentionnes....tiens moi au courant..

@ +

J’ai essayé ce que Zanzibar m’a proposé mais çà n’a pas fonctionné. J’ai remarqué que entre autres parmi les servers auquels je n’avait pas accès il y avait ceux de Gamikzone.com. Est-ce possible qu’il y ai une options sur le serveur qui m’empêche de pénéter?

re,

     si un serveur necessite l'acces par mot de passe l'icone cadenas apparait dans la liste des serveurs....donc coches "public" t'auras que les serveurs non "prives"....

tes parametres internet sous steam sont ils corrects...verifies que ta vitesse de connection sous steam correspond a ta connection reelle...parfois apres mise a jour steam te remet direct en 56k...

   Je ne vois que ca pour le moment....(quelques infos sur ton systeme pourraient etre utiles...)

    a+...si rien ne va direction steam powered...

C’est pas une question de serveur privé ou public, même sur les serveurs publics çà ne marche pas.
Pour ce qui est des informations sur mon système les voici :

  • Proco : AMD 3000+ Barton
  • Carte Mère : Asus K7n8e deluxe
  • Ram : 1Go
  • Carte graphique : Ati 9800 radeon
  • HD : Maxtor 120 Go

t’arrives a joindre d’autres serveurs sans probleme ?

ta config est elle propre ?(spyware,trojan,virus…)

les mises a jour de steam se sont elles toutes deroulees sans probleme ?

Bonsoir,

J’ai le même genre de problème:

Je join un serveur une fois, si je bug sur ce serveur (bug application, coupure internet au autres) impossible de revenir dessus.
(des potes arrivent a se connecter et pas moi)
ça me dit le serveur ne répond pas

J’ai éssayé:

reboot steam: ne change rien
reboot jeu,: ne change rien
reboot pc: ne change rien
reboot modem: j’arrive a aller dessus et a charger la map, mais juste apres “problemes de connexion” et idem

aucun probleme de MAJ steam, systeme propre

J’ai également Avast (quitter avast ne change rien)

Que faire ?
Edité le 10/04/2008 à 00:36