Forum Clubic

Problèmes connexions aux serveurs de jeux

Bonjour

il y a maintenant quelques jours j’ai rencontré un problème lorsque je jouais en ligne :

lorsque je me connectais avec un groupe de joueurs ( création automatique de groupe arrangé / matchmaking ) un message apparaissait très souvent :

“Migration de l’hôte en cours”

puis après un certains temps , j?étais “kick” du groupe , et me retrouvais dans le “salon multijoueur” , puis un nouveau message apparaissait :

“Vous avez quittez anormalement le groupe , voulez vous le rejoindre ?”

la j’appuie sur oui , petit temps de chargement et me revoilà dans le groupe arrangé , et après quelques secondes / minutes , ça recommençais , message d’erreur etc …

Dans un premier temps , j’ai pensé que ça venais d’une surcharge des serveurs ( dû a une grosse mise a jour qui a ramené pas mal de monde , c’étais le cas pour le site officiel du jeu , qui étais saturé ) alors j’ai décidé de me reconnecté plus tard dans la journée a différent moments ( 14h 18h 22h et même a 3h du matin ) aucune amélioration
J’ai demandé a des amis sur le jeu si eux aussi avaient ce genre de problèmes , non ils ne l’avaient pas.

Dans un second temps , j’ai pensé que c’était la mise a jour Windows 10 que j’avais fait quelques jours auparavant
j’ai cherché un peu , puis j’ai décidé de réinitialisée mon PC , donc je me lance , et après des heures d’installation / mise a jour téléchargement etc… me revoilà sur le jeu , et cette fois c’est impeccable …pendant environ 2 ou 3 heures et puis ça recommence.

Alors je fermes le jeu et la je vois une mise a jour (important) Windows 10 , et une mise a jour sur ma carte réseau, je me suis dis après avoir fais ces MAJ que le problème sera probablement fixé , la encore pour quelques heures seulement avant que le problèmes revienne de nouveau

J’ai donc décidé de regarder sur internet ce que je trouvais , la plupart du temps des problèmes ressemblant mais ne changeant rien dans mon cas

quelques petites informations supplémentaires :

  • tous les jeux auxquels je joue , et qui sont multijoueurs sont affecté ( parfois même des jeux multijoueurs auxquels ont peux jouer en solo (contre des bots))

-presque aucun problèmes sur youtube twitch facebook twitter ( juste pour “charger” des commentaires , c’est parfois un petit peu long )

-les jeux en question sont autorisé dans mon pare-feu

-les paramètre de pare-feu sont géré par McAfee personal Firewall

Donc voila , je suis désolé pour le pavé , mais j?essaie d?être le plus précis possible , et si vous avez besoin de plus d’information , n’hésitez pas a demander je suis dispo toute la journée

En vous remerciant d’avance.

Tu as vérifié ta box internet ?

bonjour
Et merci pour votre réponse

C’est a dire ?

Parce que non je n’ai pas trop regardé au niveau de la box , je me suis dis qui si ça venais de la box , tous les PC serais affecté , ce qui n’est pas le cas , et qu’ en plus j’aurais surement des problème ailleurs que sur les jeux , mais aucun problèmes sur les réseau sociaux et autre

Maintenant je pourrais m’y pencher quand même , mais j’avoue ne pas trop savoir par ou commencer , une piste ?

Ta box n’a pas forcément un problème, c’est peut-être juste une question de port ouverts/fermés même si normalement, c’est beaucoup plus rare.

Alors j’ai reboot ma box

Au moment de la rallumer , elle etait toute rouge (aucune connexion a internet ) pendant environ 24 30h
Pour le moment ça semble regle

si ça se trouve il y avait un problème sur la ligne et la reboot l’a “trigger”

je passerais en résolu si il n’y a plus de problème pendant 1j ou 2

Bon et bien après quelques heures les problèmes surviens encore

j’ai essayé pas mal de choses mais la je suis vraiment perdu

Voilà ce que tu peux tenter :

  1. teste sans pare feu logiciel
  2. vérifie au niveau de ta box les redirections de port (NAT) s’il y a besoin (même si c’est plus rare de nos jours avec les jeux)
  3. tente en parallèle de tes sessions un ping -t pour vérifier si tu n’as pas des micro coupures (que tu ne verrais pas en allant sur une site web, c’est pas une connexion en continue sauf éventuellement du streaming mais bon)
  4. voir s’il n’y a pas des logs du jeu qui donneraient plus de détails
  5. teste avec uniquement ton PC afin de voir si tu n’as pas un PC parasite, et pour faire simple: arrête le Wi-Fi, ne laisse que ton PC en ethernet.

Sinon, le support en ligne du distributeur (GOG, Steam, …), puis de l’éditeur pour voir s’il n’y a pas plus de détails. Par exemple, si ça se trouve ils peuvent voir sur leur serveur ta tentative de connexion et voir ce que le serveur a reçu comme erreur (après, je ne sais pas s’ils iront jusque là :P)

Bonjour et merci de votre réponse

alors , j’ai déjà testé sans pare feu , toujours le même résultat

un outils dans le jeu permet de détecter si oui ou non les NAT sont ouverts , oui ils le sont

j’effectue régulièrement des testes de connexions et ils sont toujours “correct” (entre 16 et 80 de ping /8mbps download/ 0.80mbps upload ) ( d’ailleurs je n’ai pas le même in game ( entre 80 et 160ms ))

je n’ai pas reelement compris votre 5) comment savoir si mon PC est un parasite ? et pour la connexion Wi-fi pour le moment je n’ai que cette solution , mais cela fait plusieurs moi que j’ai se setup , et jusqu?à maintenant je n’avais aucun soucis . passage d’un cable ethernet prévu ASAP ( le plus tôt possible )

Je suis actuellement en relation avec le support du jeu , je vais voir a quel point il peuvent m’aider

Tu ne peux pas déplacer ton PC temporairement vers ta Box ? Ou prendre un (très) grand câble réseau pour cela ?

Si si bien sur , le petit problèmes étant que par moment le problème ne survient pas pendant plusieurs heures , donc il faudrait que je joue beaucoup pour être sur , mais je le ferais peu être après avoir parlé au support du jeu