Forum Clubic

Problemes cartes TV sur PC

Bonjour

Voilà, j’ai un soucis avec mes cartes TV. En fait, la première, une leadtek winfast tv 2000 expert me donnait un résultat plutôt moyen lors de mes rares essaies d’enregistrement…

J’ai ensuite retrouvé une Ati AIW 8500DV et après avoir installé les softwares, le programme TV lors de son premier lancement a inscrit un message spécifiant quen je risquai de rencontrer des soucis avec mon Hdd Maxtor DiamondPlus 200Go…

Ce HDD est plutôt récent et donc je pense à une non activation de l’udma sous windows et/ ou dans le bios…

POuvez vous me dire ce que vous en pensez et quelles solutions envisager sachant que je n’ai pas retrouvé comment activer ou désactiver l’udma sous win Xp Home…

Merci

up please

Gestionnaire de periferique -> controleur ATA/ATAPI IDE => Canal IDE principal/secondaire => prametres avancées

commence par regarder là :wink:

Merci okey dokey

J’ai regardé ce que tu m’as indiqué.

J’ai comme mode de transfert DMA si disponible et comme mode de transfert actif PIO…

Je fais quoi maintenant ? car je devrais avoir DMA non ?

Merci

oui si tu as PIO ce n’ets pas bon. normalement tu dois pouvoir le forcer à DMA si dispoible: sinon verifie dans ton bios, mets eventuellement ce dernier à jour, regarde si tu ne peux pas mettre les driver de ta carte mere à jour

Ce genre de truc peut arriver aussi si ton disque dur à un souci matériel.
Si tout ce que okey t’as dit de faire ne donne aucun résultat(verifies bien les parametres de controlleur ide dans le bios,desfois ils sont fixés à PIO mode only),essaye de mettre ton disque sur un autre ordi et vois si le dma est reconnu.

ok merci je regardes tout cela et vous tiens au courant prochainement…