Forum Clubic

Problèmes : Carte mère - Son - affichage

Bonjour.
Je viens à l’instant d’installer Windows Vista V.Intégrale.
Rien à dire, ca m’a l’air d’un très bon système d’exploitation.
Encore un peu jeune, donc loin d’être terminé, mais vérritablement agréable.
Bref, cela dit j’ai trois petits problèmes.

Le premier est lié au son.
J’ai installé un pilote sonore via l’interface de Vista qui recherche automatiquement le pilote approprié. Il se trouve que j’ai désormais du son, mais que mes enceintes grésillent à tout va. Plus il y a du son, et plus les grésillement sont fort.
C’est totalement infernal.
Avec Xp, il suffisait que j’installe le pilote de ma carte mère, et vue que la carte son est intégrée à la carte mère, tout fonctionnait bien.
Donc peut être que le pilote de ma carte mère est mauvais.

Les références de cette dernière :
SMBios version 2.2
Shuttle Inc FN85
Bios: Phoenix Technologies, LTD 6.00 PG 03/18/2004 taille: 512Kb

Une carte mère intégrée à un Shuttle.
Je téléchargais le pilote Nforce sur Nvidia.
Quel pilote devrais-je installer ?

Mon troisième problème est l’affichage.
Ma carte graphique est une Ati X850.
J’ai téléchargé le pilote sur le site, correspondant à mon système d’exploitation tout ca …
Seulement j’ai l’impréssion que je ne peux dépasser les 1024768.
Il m’est impossible d’aller au delà dans les paramètres d’affichage.
Et lorsque je modifie l’affichage avec le media center d’ATI,
tout retombe en 800
600.
Pourquoi, et comment puis-je régler tout ca convenablement.

Par avance je vous remercie énormément.
Et gardons l’espoir, Vista occupera bientot 93% des pc de la planète et 5% dans l’univers. ^_^.

C’est peut être lié à ton écran.

deja installe dx9.0c juin 2007
-ensuit les derniers Drivers catalyst 7.6 pr ta x850xt

  • pour ta carte son donne le modele et marque de ta carte mere on trouvera quelle chipset il s’agit pour le son et le dernier drivers dispo ( sur windows updapte c pas tjrs a jour)