Forum Clubic

Problemes avec une x700 de chez powercolor - Ecrn noir après quelquemn de connection

Enfaie, j’avias une radeon 9200se de chez asus, puis parce que, c’était vraiment pas terrilbe, j’ai acheté ma x700. Enfaite, une fois j’étaits sur internet au bout de quelques minutes, l’écran est resté figé le pc bossé mais il était bloqué. Une autre fois parès restauration réinstallation des mêmes pilotes de la cg, écran noir. Deux antivirus différents n’ont rien trouvés (Avast home et f-secure). J’ai bien peur que ça vienne du matos, la cg, la carte mère (asus k8n-e deluxe). J’ai windows xp sans service pack. Je pense essayer les derniers catalyst et pas cex fournis avec cette dernière. D’où peut venir le problème.
pS/ JE N’AI PA SINSTALLER DE DRIVERS AUTRE QUE CATALYST EN PREMIER? IL M’A MIS DIRECT X? ET LE RUNTIME .NET
Mais, il ne fallait pas installer de drivers AGP?

Help!!!

Bonjour,
Tu as installé quelle version de drivers?
Vérifie les paramètres SMARTGart depuis le Catalyst Control Center ou depuis les propriétés avancées de la carte graphique.
Si le mode AGP est désactivé, en effet il faudra installer les pilotes de la carte mère (AGP).
Dans le cas inverse, essaye avec le FastWrite sur Off.

Quelle est la puissance de l’alimentation?
Dans le pire des cas, ça peut venir d’une carte défectueuse. Dans ce cas, le rapporter au sav.

Sinon, si tu peux tester la carte sur un autre PC, ce serait bien.

Pour l’alimentation, c’est marqué au max qu’elle peut delivrer jusqu’à 450w, pour la tester sur un autre pc, je peux pas et pour le retse je regarderai après merçi beuacoup, tu pense que ça vient de la cg?
Mais pour les pilotes agp, c’est bizarre car il m’arrive les problèmes que quand je suis sur internet…
Comment voir ma version de catalyst, parce que le à propos me dis la version du control center…

Help!!!!

J’ai rien installer avant catalyst pas même les drivers de la carte mère… car avant avec ma 9200se de chez asus, tout été inclus dedans que faire? ba non, pour les jeux impossible, j’ai tout juste pu installer internet, finalement je coris qu’un *** essaie de rentrer dans les pc de chez moi, celui de ma soeur ne veut plus booter, l’ancêtre de mon père doit être un zombi, les autres protégé pa un firewall, le pirate ou le robot a dû s’acharner dessus, mais ça me parait tordu… ès, très bizarre…
Repondre stp

Tu penses que ça peut venir de làa, ou que ça vient de là? Ensuite, j’ai essayer de formater, on peut crer une disquette de demarrage ms-dos, sous xp, mais quand j’ai demarré le dos avec cette disquette, la commande format c: ne veut pa se faire, alors que le nom de lecteur de disque c est bon… Et quand j’essaie avec le cd d('installation de reinstaller xp , il me dit qu’il y a deja un os, sur le pc… l’ancienne installation enfin l’actuelle que je voudrai virer… Comment faire et merçi beaucou, surtout à toi Priest…

Comment faire? tu peux m’expliquer pendant l’installation de xp?

J’ai: C: Windows xp professional je fait kel touche?
Et merçi, je suis nul en hardware mais logiciel, si tu cherhce un truc même si tu dois être doué hésite pas :slight_smile:

Merçi, je te dis quoi dans pas longtemps, après le formatage, je mets les rivers du chipset et après pour la cg, puis le son et après normal?

Le sp2 veut pas se mettre soit disant que mon windows n’est pas légal, mon oeil mais c’eest pas grave, ça tinet la route avec NOD32 + kerio non?

Je suis un bricoleux, mais quand même… :MDR Merçi et bonne année, je te dis quoi après

x700 pas mal, ça venait d’un problème de drivers, derniers catalyst 5.13 (à ce jour) et c’est géniale.
Si vous êtes dans mon cas, vérifiez vos drivers AGP de votre carte mère et les derivers de votre carte graphique. En vous remerçiant… :super:

  • :wink: