Forum Clubic

Problèmes avec une P5b Deluxe: réseau et son

Bonjours (ou plutot bonsoir) à tous!!
Je viens de recevoir le Pc que j’ai commandé avec une P5B deluxe et un E6600

J’ai reussi à installer Xp et je crois que mon Bios est le dernier en date (1004) néanmoins, j’ai deux gros problèmes:

  1. Lorsque je veux parametrer mon réseau pour aller sur internet (avec Bluein, en suisse pour ceux qui pourrait connaitre) :
    Malgré le cable branché sur le modem et le 1er slot réseau de la carte mère, je n’arrive pas à detecter de connexions.

D’après mon père, la carte réseau n’est tout simplement pas instalée…
Xp Ne trouve pas de carte réseau!!!
Il me faut donc les drivers? Mais lesquelles, il y en a tellement sur le site de Asus

  1. Je n’ai pas de son…
    Je ne suis pas très bo en informatique (disons le carrement, je suis une buse en software…) et je ne sais pas si j’ai besoin d’installer un pilote pour le chipset de son? Ou tout est dans le bios, mais je dois l’activer??
    J’ai trouvé ICI des drivers pour le son. Mais qu’est ce que la version 64 bits de Windows? Est-ce que cela s’accorde avec mon processeur?

Merci d’avance pour vos réponses
Marnus
Edité le 27/06/2007 à 23:53

Bon, j’ai reussi à installer le tout, mais j’ai toujours des problèmes avec le son:
Celui-ci varie: par exemple dans un jeux, les voix montent, descendes, etc
Pareil dans un morceau de musique…
Quelqu’un a une idée?

Salut ,
Pour ton probleme de son ca dépend de tes haut-parleurs.
Il faut que tu aille dans le panneau de configuration -> soundmax et régler sur le format de tes haut-parleurs (7.1 , 5.1 , et haut parleurs stéréo)
Désolé pour l’expliquation floue , j’ai pas le panneau devant les yeux :stuck_out_tongue:

J’ai le même problème avec le casque :op
Ca ne vient surement pas de mes peripheriques, mais de la carte mères/programmes/drivers…