Forum Clubic

Problèmes avec une Logitech Quickcam Messenger

Salut à tous

J’ai des problèmes avec une Logitech Quickcam Messenger :

  • Sous MSN, mon interlocuteur ne peut pas entendre ma voix alors que mon micro est activé, j’ai coché les bonnes options, et le test micro marche sous windows …

  • Second problème : Depuis que je l’ai réinstallée (avec mon problème de micro), même avec les tous derniers drivers, j’ai un problème d’image très très floue, ce qui n’arrivait pas avant …

Quelqu’un peut m’aider ?
Merci de me répondre car ma petite soeur fait la gueule (sa webcam était son cadeau de noël) :sol:
Joyeuses fêtes à tous

J’ai une Livebox, avec aussi le pare feu windows activé, tu me conseillerais de toucher a quoi ?

J’ai tenté de désactiver, perso, le pare-feu de XP (service pack 2), ainsi que le pare feu de Wanadoo,

  • webcam bien reconnue, pas de conflits
  • tests sous windows concluants
  • volume au max

… sans résultats :frowning:

la Live-Box a un pare-feu intégré ? si oui ça vient de là, mais ne combine pas deux pare-feu ça fout la merde.
Sinon c’est koi ton antivirus ?

Oui elle a un pare-feu intégré, mais sa désactivation ne change rien

Sur le PC qui a la Webcam, j’ai Kaspersky 3.5.133

c’est tres con mais pour l’histoire de flou de la cam essaye de regler le focus en tournant l’objectif…on sait jamais des fois que tu l’aurais touché !

Merci pour l’histoire d’objectif, en effet c’était ça … il suffisait d’y penser :slight_smile:

Tu me conseillerais quoi maintenant pour le micro ?
Je suis à deux doigts de perdre la tete …

Moi, j’ai un problème aussi avec la quickcam messenger.

j’ai voulu l’installer sur mon portable et impossible de faire fonctionner le son. j’ai donc tout desinstallé les logiciels et là surprise, j’avais récupéré le son.

Après, j’ai réinstallé les logiciels et j’avais reperdu le son.
Je pense que c’est la ram qui manque ( 256 actuellement )
où peut-être le pare feu anti virus norton.

dans un 1er temps, je mets plus de Ram, çà ne fera pas de mal.

Enfin, j’enrage contre logitech qui vend du matos qui est difficilement installable sans problèmes.

A+ et bon courage

bonjour
j’ai acheté une webcam logitech quickam messenger
je l’ai installé sur mon portable et le micro ne marche pas
le son fonctionne bien sur mon portable indépendamment de la cam mais pas le micro
je l’ai installé chez des voisins pour voir d’ou ça venait et tout marche très bien micro et caméra
donc ca vient de mon ordi
j’ai l’antivirus avast
quelqu’un peut il me donner un tuyau pour remédier au problème