Forum Clubic

Problemes avec pacific fighters

salut a tous .Je viens d installer tous les patchs propose sur le site et mon jeu ne se lance plus alors qu il tournait tres bien avant.Si qqn peut m aider merci d avance
je precise que c est le jeu mele avec il 2
Edité le 12/03/2008 à 12:16

Salut

Pour “meler” les versions, il faut installer IL2 forgotten battles + Ace Extension Pack + Pacific Fighters (si il te manque un des 2 premiers, ce n’est pas les patchs version melée qu’il te faut…)

Je possede toutes les versions de IL2 et je t’ai retrouvé un petit memo pour arriver à la version melée 4.04m

installation jusqu’a la version 4.04m :

1 - IL2 forgotten battles v1.00
2 - Ace Extension Pack v2.00
3 - pacific fighter sur AEP v3.00m
7 - patch 3.03m
8 - patch 3.04m
9 - patch 4.01m
10 - patch 4.02m
11 - patch 4.03m
12 - patch 4.04m

Ensuite pour information tu as les ADD-ON payant 4.05 m & 4.06 m

Tout ça pour arriver sur la meme chose contenue sur le DVD : IL2 1946 en version 4.06m
Le dernier patch est le 4.08 (bientot le 4.09)

merci a toi .J ai reussi a mettre le patch 4.04et ça marche bye:)