Forum Clubic

Problemes avec mon PC - disque dur qui lache...multi reboot !

Bonjour ,
Il y a quelques jours j’ai laissé un message sur Clubic, parce que mon disque dur avait perdu la tete.
Du jour au lendemain, ecran bleu --> unmountable volume !
En fait mon disque dur s’etait formaté “tout seul” …j’ai pensé a un virus, ou alors à la triste possibilité que mon DD soit mort…

Apres avoir essayé en vain de recuppérer mes données, je reformat mon disque --> le formatage se passe bien, je re-install Windows XP , l’install se passe bien …

Je me dis ok, c’est bon, mon disque marche encore, tant pis popur les données perdues…il n’y a pas eu de “dommages” materiels…

Mais voila, en utilisation, le PC arrete pas de planter, il freeze, il redemarre tout seul. Parfois je l’allume, et il passe l’étape “bios”+“ecran de bienvenue” en boucle, il reboot reboot et plante…

Parfois il fonctionne bien pendant une heure et plus rien , reboot, ou freeze…

Donc je voulais savoir…est ce que c’est possible que mon disque fonctionne “en apparence” mais qu’il est des problemes internes ?? Des trucs defectueux…etc ?
Et est ce qu’il y a un moyen de le tester ? C’est un seagate 40Go

J’ai aussi pensé a la memoire, mais j’ai lancé un memtest et pour l’instant aucune erreur a ce stade : pass : 65 % - test 86 % - test #5
Faut attendre combien de temps de test pour eliminer des possibilités un defaut de RAM ?

Sinon vous pensez que ça pourrait etre autre chose ?

Merci d’avance…

PS : je crois que j’ai encore pas mal de formatages devant moi… :grrr:

s’il vous plait… :wink:

Pour Memtest86 ou Memtest+ tu laisses tourner 3 passes complètes (11 tests de mémoire)

Pour ton DD,utilise l’utilitaire constructeur dispo ici http://www.seagate.com/support/seatools/
Il y a aussi l’UBCD http://www.clubic.com/telecharger-fiche119…te-boot-cd.html

si tu as passé un formatage sans soucis ce serait étonnant que ça vienne du disque mais c’est on jamais :confused:

Ca peut venir de l’alim aussi :frowning:

oki ça les a faite là les 3 pass…pas d’erreur donc pas de probleme du coté de la memoire ?
Pour le seatools je viens de le telecharger, la disquette est prete, je vais aller voir ce que ça donne…
L’utilitaire va me dire s’il y a des erreurs, ou il va formater ?

Merci pour ton aide chafoin :wink:

et l’alim il y a des tests a faire pour voir si ça vient d’elle ?

oui, t’essaye avec une autre :paf: Sinon, avec un multimétre pour voir la régularité des tensions mais j’y connais rien… au fait, en passant… t’aurais pas eu des coupures de courant à cause de l’orage des fois ?

La RAM semble hors de cause.
Tu bootes sur la disquette (first boot dans le Bios) et tu lances le prog de diagnostic.
Il va scanner ton disque à la recherche de secteurs défectueux et te les réparer le cas échéant.
Possibilité de faire un formatage de bas niveau en dernier recours.

hum… là j’ai mis la disquette de seatools, j’ai un message de commande invalide…puis C:/
et là je ne sais pas quoi mettre … ? lol

non pas de coupures de courant pour l’orage, pas quans j’etais là en tout cas, et quand je pars l’ete , ou la nuit, je debranche le PC ( j’ai un pc qui a pris la foudre une fois…pas envie de recommencer l’experience :ane: )

Tu dois booter sur la disquette :wink:

oui c’est ce que j’ai fais mais apres il y a des messages qui defilent …
Puis j’ai un message :

Bad or missing command interpreter
Please entrer a valid filename or put enter to retry

C:/

Si je fais entrer ça fait pareil, meme message :confused:

T’as bien téléchargé Seatools Desktop qui doit être une archive qui une fois dézippée va te permettre de créer la disquette en question.A moins que ce soit un exécutable.
T’as quoi comme fichiers sur la disquette ?

Essaie de télécharger la version cd et de la graver sur un cd-rw. Je l’ai utilisé il y a quelques jours et je n’ai pas eu de problèmes (mis à part que l’utilitaire m’ait plus ou moins dit que mon disque dur était pourri jusqu’à la moelle :ane: )

j’ai telechargé seatools desktop, j’ai eu un fichier .exe, je l’ai lancé , j’ai eu un message comme quoi il falolait une disquette vierge, j’ai mis la disquette, il m’a dit que ma diskette de boot etait crée.
Donc apres je l’ai mis dans le PC qui merdouille, et puis j’ai booté sur la disquette, le logiciel version DOS s’est lancé, il y a des messages qui ont defilés (créer par…machin…etc)
Puis apres l’erreur citée plus haut :confused:

Pour l’iso c’est pas un gros fichier ? Parce que dans ma campagne on en est encore au 56k… :confused:

sur la disquette j’ai discdiag - IBMbio - DAZIP - EMM386 - SUBST - IBMDOS… etc (les autres se sont des fichiers systeme

Bizarre,je ne sais pas ce qui se passe avec la disquette :heink:
Essaie alors la version online sur la même page :neutre:
Pour l’UBCD,l’iso fait 92 Mo…

Edit: sous DOS,tapes A:\discdiag pour voir…

j’arrive pas a faire le \ ça me passe en configuration qwerty :confused:

Je ne suis pas un pro du DOS :confused:
En configuration QWERTY,j’ai toujours tâtonné :pfff:

les resultats du test online sont arrivés :
SMART alert error / one or more failling sectors …

C’est grave docteur ? :confused: