Forum Clubic

Problèmes avec les jeux sur Packard Bell - Mes jeux s'éxecutent en 4:3

Bonjour , je voudrais un peu d’aide car j’ai un pc portable packard bell avec la carte graphique ati mobility radeon x1600 et un problème avec les jeux .
Et sur pas mal de jeux , need for speed Carbon , stalker par exemple les jeux s’execute nt en 4:3 . C’est a dire que je me retrouve avec 2 bandes noires de chaque coté . J’ai essayé de changer la résolution et ca ne change pas toujours les bandes boires sur les cotés . Pouvez vous m aidez ?
merci d’avance .

A mon avis il y a une option “Full screen” ou “Affichage plein écran” que tu as certainement décoché.
Aucun problème pour jouer à Stalker en 16:10 sur mon portable et si je mets la résolution en format 4:3, l’affichage reste en plein écran.

Dans certains jeux je n ai pas l option full screen et la resolution n y change rien

Les drivers video sont à jour ?

NFS carbon ne ce joue pas en 16:10 donc c’est normal sauf que moi sur mon HP avec la 7600 l’image est écrasé, je prefererai avoir des bandes noirs sur le coté ! Donc cela vient des jeux et pas de ta machine !

Cela vient d’un réglage DANS les drivers :wink:

regarde bien il y’a une option etirer l’image sur tout l’écran ou garder format original :wink:

NFS carbon ne propose peut-être pas de jouer avec des résolutions 16/10, mais il est peut-être possible d’utiliser une résolution 16/10 en modifiant manuellement les paramètres de résolutions dans le fichier de config du jeu (.cfg ou alors .ini): çà marche sur un certain nombre de jeux (Fear, bataille pour la Terre du Milieu, alerte rouge 2, par exemple).
Je préfère, dans l’ordre (j’ai un écran 16/10 1280x800):
jouer en résolution 16/10
jouer en résolution 4/3 (1024x768) avec des bandes sur les côtés (pas de déformation de l’image) et des bandes au dessus et en bas (conserve le nombre de pixels==> pas d’interpolation. Le flou est en effet très gênant)
jouer en résol 4/3 plein écran (flou,étiré :frowning: )

L’affichage (bandes noires sur les côtés, plein écran etc…) est géré dans le catalyst control center (si on a une carte ATI)

Mes pilotes sont a jour purtant et dans les config des jeux ca n’est pas marqué