Forum Clubic

Problemes avec lecteurs et disques durs

D’abord voila ma config :

  • Seasonic S12 600W
  • Dfi SLI-DR
  • Opteron 165
  • 2x1go Team Xtrem chips Micron
  • Raptor 150 Go et Maxtor 300 Go en SATA
  • Lecteur Dvd Plextor et Graveur DVD Nec
  • X800XL
  • X-FI Fatality FPS
  • Watercooling avec Laing DDC, rad triple avec 6 ventilos, wtareblock sur cpu, gpu et chipset

Premièrement, j’ai un lecteur dvd plextor et un graveur dvd nec. Dans le bios, seul le nec est reconnu et dans windows je n’en vois aucun, ce qui m’empeche de faire quoi que ce soit ! Mes 2 lecteurs sont branchés sur la même nappe IDE qui est elle même branché sur le port IDE 1 de la carte mère. Vu que c’est la premiere fois que je configure un bios je vous dis que dans le bios, le nec est en Primary IDE Master et que Primary IDE Slave et les secondary sont sur none.

Deuxiemement, j’ai 2 disques durs SATA, un raptor 150 Go et un Maxtor 300 Go. J’ai installé xp sur le raptor mais sous windows le maxtor n’est pas visible dans le poste de travail alors qu’il est reconnu dans le bios et dans gestionnaire de peripheriques dans lecteurs de disque. Sachant que le raptor est branché sur le port sata 1 de la cm et que le maxtor et sur le sata 2 et que le maxtor est neuf donc non formaté et non partitionné.

Sachant que c’est xp sans sp 1 et 2 puisque je n’ai pas accès aux lecteurs pour les installés.

Voila si quelqu’un pouvait m’aider, un grand merci a tous ^^

probleme entre Maxtor et le nforce4 :confused:

alors les cavaliers a bouger sont sur la carte mère ou sur les lecteurs eux meme ?

Bon j’ai resolu le probleme des lecteurs avec le coup des jumpers, j’ai installé les services packs, les pilotes… et maintenant j’aimerais resoudre le problemde du disque dur. Mais je voudrais juste savoir comment partionner un disque dur sous windows ?