Forum Clubic

Problèmes avec le mode veille : Blocage ou sortie inattendue

Salut à tous,

J’ai Windows Vista Premium et je constate quelques problèmes avec mon mode veille : Souvent, quand je l’active, j’ai le droit à un blocage (écran noir), ce qui me force à redémarrer “à la barbare” …
Aussi, des fois, quand mon PC est en veille, il se remet sous Windows (tout seul!)

Pouvez-vous m’aider ?
Merci et bonne journée à tous:jap:

Veille S3 ?
Veille hybride activée ?
Veille prolongée ?

Veille S3 je sais pas ce que c’est :slight_smile:
Veille hybride, jamais modifié ce paramètre et je sais pas où il se trouve
Jamais testé la veille prolongée.

Veille S3 : à configurer dans le Bios (different de S1). c’est le suspend to RAM.
Veille hybride, je ne sais plus si c’est actif par defaut, il me semble que oui. Ca s’appui sur la Veille S3 mais aussi sur la technologie de veille prolongée. L’ordinateur passe en veille S3 (arret et reveil tres rapide) mais en meme temps fait un “suspend to disk” en copiant un dump de la RAM sur le disque dur pour pouvoir relancer le PC en cas de coupure Jus (en veille S3 simple une coupure jus fait perdre l’etat de veille => reboot normal)
Veille prolongée: pas actif par defaut si je me souviens bien. Copie le dump memoire sur Disque dur et arrete la machine (on peut couper le jus) reboot en quelques secondes le temps de recharger la RAM.

Le probleme c’est que les mises en veille de Vista semblent un peu olé-olé :neutre:
moi par ex une mise en veille prolongée se solde par un redemarrage du PC au lieu d’un arret complet. Pas mal de gens ont leur machine qui se reveille toute seule d’une veille prolongée sans qu’on sache trop pourquoi.
Le truc c’est que tu peux avoir le soucis là et ne plus l’avoir apres formatage, ou l’inverse :pt1cable:

En ce qui me concerne c’est bien le seul truc qui déconne que j’ai à reprocher à Vista, surtout que ça marchait tres bien sous XP, donc c’est à se demander quoi qui c’est passé :neutre:

Les parametres de gestion de veille se trouve dans la gestion d’alimenation en modifiant un plan de gestion d’alimentation

bonjour

j’ai remarqué un truc

Avant j avais un clavier en PS/2 et tout fonctionnait
je suis passé à un clavier en USB ( j’ai testé 2 modèles : microsoft et connectland, drivers installés ) et quand je mettais en veille (prolongée ou pas ) Windows plantait ( reboot et message comme quoi Windows ne s’est pas arreté normalement …)

j’ai repris un clavier en PS/2 et tout refonctionne
je n’ai absolument rien fait d’autre que de changer de clavier …

donc, y aurait-il un bug entre les ports USB /windows /mise ne veille !!??
et a tester en retirant les souris qui sont en USB
Edité le 20/06/2007 à 11:48

hum

C’est fort possible qu’il y ai un lien :neutre:

Mais ce n’est pas systematique car je n’avais pas ce probleme sur mon ancienne config avec le meme clavier USB (MS Wireless desktop 6000 v2), sur une Vista RC2. alors que là sur ma nouvelle machine avec Vista Home Premium et le meme clavier ça deconne.

Je vais faire un essai avec le clavier PS2 à tout hasard quand même…
Edité le 20/06/2007 à 12:00

Tu nous dira si sa a marchez car moi aussi mon pc reboot quand je met en veille prolongée:icon_biggrin:

La mise en veille hybride n’a rien solutionné …
Et j’ai essayé d’aller dans mon BIOS, je trouve pas d’option relative à la mise en veille :frowning:
Edité le 24/06/2007 à 10:28

Je pense avoir trouvé la cause de mes problèmes de mise en veille, après de nombreuses recherches : en débranchant mon câble Ethernet qui relie le PC à ma Livebox, la mise en veille s’effectue correctement (5 essais concluants), par contre en le rebranchant les problèmes reviennent…
Donc pour ma part faut maintenant que je débranche ce câble avant la mise en veille…
Un peu précaire comme solution mais si vous voyez mieux, n’hésitez pas :jap:

et dans le gestionnaire de périphérique , pour autoriser ou non , windows à mettre en veille ton port réseau , ca ne résoud pas le problème ?

J’ai déjà configuré sur la carte réseau, j’ai bien autorisé le PC à l’éteindre pour économiser l’énergie, et j’ai décoché l’autorisation pour mettre le PC en éveil …

tu n’as pas un “wake on lan” activé dans le bios par ex ?

Non, j’ai pas cette option dans mon BIOS malheureusement …

Moi j’ai fait l’inverse, j’ai décoché l’option “autorisé le pc a éteindre ce périphérique pour économiser l’énérgie” et j’ai enfin pu mettre mon pc en veille prolongé sans qu’il reboot

ah ben oaui

je viens d’essayer en decochant et effectivement plus de reboot.

Par contre j’ai un ecran bleu (HAL_initialization_fail) lors de la reprise. Si je reset et que je refais une reprise du demarrage plus de soucis.

Dommage j’y suis presque :ane:

Courage :paf: