Forum Clubic

Problemes 8800gtx

bonjour a tous! voila je vous explique et j’espere que vous pourrez m’aider ,deja ma config: asus P5W DH deluxe , point of view 8800gtx, 4G de ram ddr2(corsaire)en dual channel ,alim de 550Watts (tres bonne d’apres le vendeur) et core2 duo E6600 a 2.4Ghz et 2 DD de 250G chacun mais pas en raid et windobe xp pro sp2 pour faire tourner le tout. donc juske la y a pa de quoi se plaindre normalement^^, j’ai installer les dernier pilote forceware 158.22 et tj pareil, donc mes soucis.
j’ai des soucis avec NWN2, des erreure de crc pdt l’instalation
CS source qui plante pas mal meme si j’ai modifier un fichier pr rester a 100fps pr pa planter sur le net
mozilla qui plante! du jamais vu
des ecran bleu (nv4 disp dll) (driver not less or equal)
meme un logiciel que je veut installer par un lecteur virtuel (alchool) me met une erreure d’instal
certain fichier zip corrompu dl sur des des site serieu comme celui de point of view pr les pilotes
donc d’apres ce que j’ai pu trouver sur differents forum ses problemes viendraient de la carte graph! elle pourrai ne pa etre super compatible avec la mule et j’ai meme vu qu’on pouvait desactiver un firewall de nvidia (jamais vu sa nulle part^^)
je crois que c’est a peu pret tout,apparement pas mal de personne ont ces soucis et moi ben je les regroupes tous^^, help please!! merci d’avance

le probleme est probablement tes 4 gig de ram qui sont non adressable en plus des 768 meg de la cg.
enleve 2 gig et test.

ok je vais enlever 2Giga de ram,pour memtest j’ai voulu essayer mais il faut visiblement redemarrer avec une disquette de demarrage^^ ,ce que je n’ai pas, merci beaucoup je vais tester ca et je vous tien au courant

c’est bon tout fonctionne! j’ai enlever 2G de ram et sa tourne sans problemes! je les remetrai quand je passerai a vista :slight_smile: merci a tous!!

Cool , par contre je ne sais pas si vista 32 adresse mieux la memoire, par contre xp64 ou vista 64 marcheront c’est sur.