Forum Clubic

Problème "^^"

Bonjour à tous!
Je me suis permis de vs écrire car je n’ai pas trouvé de solution à mon “problème” sur le forum.
Depuis peu, et sans que je n’ai fait quoi que ce soit ( il me semble), je ne peux plus faire d’accent circonflexe seul. Cad, qd j’appuie sur la touche du clavier avec le signe “^”, il m’en fait 2 automatiquement. Il m’est possible d’en effacer qu’une seul par la suite. C’est bien sur très pratique pr les smileys ! ^^ mais je ne peux plus faire de “e circonflexe” :frowning:
Si qqun sais comment désactiver ça, merci bcp :slight_smile:

Ça ressemble beaucoup à un virus.
Quel systeme ?
As-tu un antivirus ? Lequel ?

vérifie la régionalisation de ton windows (dans option régionales et linguistique)
tu devrais etre en français / france pour le paramétrage du clavier

Regarde là :
www.commentcamarche.net…

Merci pr les réponses :slight_smile:
J’ai simplement été dans options régionales et linguistiques, et j’ai re-appliqué en français (france) et ça l’a fait :slight_smile:

de rien :wink: